Source Filmmaker > 総合掲示板 > トピックの詳細
Zcrab 2014年7月3日 10時29分
Material errors on australium scattergun
I've ran into this error on the Australium Scattergun:
http://i.imgur.com/j8KLy8O.png

As you can quite clearly see, the scattergun has theese flames on it. It is most visible when you put a light on it. Now, I've tried both the w_ model and the c_ model, and I've tried all the Asutralium skins on them, I've tried to restart sfm aswell, both none of this has worked.

I've heard of this error before but never really come across it. What do I do to fix it?

Also, is the skin for theAustralium this dark for everyone? To me it seems way darker than the ingame version, and all the other weapons' australium skins. If this is an error for me, how do I fix it?

Any type of help is appreciated, thanks.
1-4 / 4 のコメントを表示
< >
Zcrab 2014年7月3日 12時05分 
R234 の投稿を引用:
Check this thread: http://steamcommunity.com/app/1840/discussions/0/648817378253155025/
Thanks, the flames are now gone.

But the scattergun I still dark, and it doesn't look like the one ingame. Is it supposed to do this, or is there another thing to do?
R234 2014年7月3日 12時06分 
The answer is also in the thread I linked.
Zcrab 2014年7月3日 12時11分 
R234 の投稿を引用:
The answer is also in the thread I linked.
I did all the steps but it's still just as dark

EDIT: I found out I had edited the wrong line, I made it right, and it now works, thank you.
最近の変更はZcrabが行いました; 2014年7月3日 12時14分
1-4 / 4 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2014年7月3日 10時29分
投稿数: 4