Source Filmmaker

Source Filmmaker

avidsonicfan1991 Jul 1, 2014 @ 6:31pm
Hammer Editor Help!
Hammer Editor was working well a while ago, but now every time I load ANYTHING here, it ALWAYS says "FATAL ERROR; Missing material 'editor/wireframe'. Go to Tools | Options | Game Configurations and verify that your game directory is correct." I DON'T KNOW HOW TO DO THAT!!!!! IT WAS WORKING A WHILE AGO AND NOW I CAN'T USE THIS PROGRAM ANYMORE!!!!! HELP?!?!?!?!?

UPDATE: Sorry for posting a lot of exclamation marks. I was just so angry over my topic. I still need help with my problem, though!
Last edited by avidsonicfan1991; Jul 1, 2014 @ 6:51pm
< >
Showing 1-3 of 3 comments
Dr. Cooldude Jul 1, 2014 @ 6:45pm 
Needs more exclamation marks.
Pte Jack AFK Jul 1, 2014 @ 7:16pm 
I! L!O!V!E! !!!!!!! marks!!!

First confirm which version of hammer you are using. Each game has its own favour and it is a pain. The one for SFM is found in the SourceFilmmaker\game\bin folder. Once your sure which version you're running, if you're trying to run to make maps compatible in SFM, make sure your Game Configurations are set properly by launching the SFM SDK and resetting the game configs using that. I find it best to launch Hammer manually by going to the SFM game\bin folder and right clicking hammer.exe and running it as an administrator. Restart Hammer and try to do your map again...

Last edited by Pte Jack AFK; Jul 1, 2014 @ 7:39pm
avidsonicfan1991 Jul 1, 2014 @ 7:26pm 
Originally posted by Pte Jack:
I! L!O!V!E! !!!!!!! marks!!!

First confirm which version of hammer you are using. Each game has its own favour and it is a pain. The one for SFM is found in the SourceFilmmaker\game\bin folder. Once your sure which version you're running, if you're trying to run to make maps compatible in SFM, make sure your Game Configurations are set properly by launching the SFM SDK and resetting the game configs using that. I find it best to launch Hammer manually by going to the SFM game\bin folder and right clicking hammer.exe and running it as an adinistrator. Restart Hammer and try to do your map again...

It worked! Thanks! By the way, anybody else visiting this thread who's having this problem, and yet can't find that helpful enough, just complain here. I'm sure somebody would help you.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Jul 1, 2014 @ 6:31pm
Posts: 3