KlashFire Aug 27 @ 6:03pm
WHAT?! IT'S GONE?!
k,, so I took a month break from my computer, when i came back, I went to software and SFM wasn't there!! It was gone! GONE! I am looking into the problem right now.

-UPDATE-
I have all the game's files, nothing changed. I always had them, in my software tab of my library, it still says 2 games instead of 3 (I have ohm studio and game maker aside from SFM). I just now tried to load sfm from sfm.exe and....it seems to work. Yeah I guess it does work now, its just gonna be a pain in the neck to do this everytime. Can someone solve this problem?
Last edited by KlashFire; Aug 27 @ 6:28pm
Showing 1-4 of 4 comments
< >
KITTY4207 Aug 27 @ 8:25pm 
well its in your software folder of the libary
Vintage Aug 27 @ 11:15pm 
Did you install Source FilmMaker to a non-default directory? Steam might had accidentally deleted that directory from the search list, in that case.
KlashFire Aug 28 @ 12:40pm 
Originally posted by Vintage:
Did you install Source FilmMaker to a non-default directory? Steam might had accidentally deleted that directory from the search list, in that case.

no, no, its in the steamapps/common folder, as is all my other games, I didn't edit it and I have used it many times in the past. I was gone for a month and now that I come back to steam and see that the only way to access it is through the sfm.exe file which is pretty annoying
Vintage Aug 28 @ 1:06pm 
That's odd. Try installing Source FilmMaker through Steam again. Steam should say "discovering existing files" and such, and hopefully it should accept what is there as an install, and then just download some updates that got made during the while you didn't use it. It may overwrite some files, I can't guarantee it won't, but it should not be able to remove files not included with the base installation. Feel free to back-up the usermod folder or something first if you want, though.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Aug 27 @ 6:03pm
Posts: 4