Spectraball > General Discussions > Topic Details
d7gonzo Feb 9, 2013 @ 3:26pm
Not running on Linux
This game is still not running for me using Linux Mint 13 with Radeon HD 6290, 13.1 driver.

A blank Spectraball window pops up for about 5 seconds then disappears.
Showing 1-15 of 22 comments
< >
d7gonzo Feb 9, 2013 @ 6:25pm 
Downgraded to driver 12.10 and it's working now.
d7gonzo Feb 9, 2013 @ 6:26pm 
Tried the latest beta driver too 13.2. Didn't work.
Haegar15 Feb 10, 2013 @ 9:46am 
Same issue here. I got Radeon HD 6950 with 13.1 driver.
But I'm not willing to do a downgrade of the driver.

I can't give any more information about the problem, because all output on the command line is:

Found path: /home/haegar/Steam/SteamApps/common/Spectraball/Spectraball
Mono path[0] = '/home/haegar/Steam/SteamApps/common/Spectraball/Spectraball_Data/Managed'
Mono path[1] = '/home/haegar/Steam/SteamApps/common/Spectraball/Spectraball_Data/Mono

I didn't fin any logfiles, yet.
vektsilver Feb 11, 2013 @ 7:44pm 
Also same issue on mine running current beta drivers from AMD/ATI 13.2 on ubuntu 12.10
Unaccounʇed4 Feb 11, 2013 @ 11:13pm 
I can verify this is the case, 13.1 (13.2 Beta3) fglrx drivers cause Spectraball to crash. ATI Mobility Radeon 5650HD 1GB Ded. GDDR3.
bgh251f2 Feb 12, 2013 @ 1:50pm 
To me was working before I installed the 32-libs for json and alsa, I'm runnng on Chakra, and I had to install alsa because the games didn't have any sound.
Last edited by bgh251f2; Feb 12, 2013 @ 1:50pm
Camachito Feb 16, 2013 @ 4:25am 
not working for me catalyst 13.1
Bons Feb 16, 2013 @ 3:30pm 
On the system requirements on this game i see only that nvidia card are supported, and it uses nvidia physix. i am running it on Kubuntu 12.10 64 bits with ia32-libs installed with my nvidia card and the game runs fine

Maybe this game does work well on AMD/ATI cards, if it does i presume that the developer of this game had noted AMD/ATI cards in the system requirements.

Maybe i am wrong on this one,. :)
Last edited by Bons; Feb 16, 2013 @ 3:32pm
Ghuillaume Feb 16, 2013 @ 4:18pm 
Not running for me on Ubuntu 12.04 64bits with AT Radeon HD 5770

I have installed proprietary driver, the experimental one as Steam recommended me. With the stable driver, this game works well, but some games need the experimental driver...
d7gonzo Feb 16, 2013 @ 8:54pm 
Despite not being in the system requirements, ATI video works with this game. I have sent the developer a bug report and have received a response. They appear to be working on this issue.

They also pointed me to the logfile:
.config/unity3d/Shorebound Studios/Spectraball/Player.log
Last edited by d7gonzo; Feb 16, 2013 @ 9:08pm
Prian Feb 19, 2013 @ 11:18am 
runs fine here on OpenSUSE 12.2 64bit with latest nvidia drivers
niNja.Puppet Mar 5, 2013 @ 3:32am 
was giving me the same error until i downgraded from catalyst 13.1 to catalyst 12.10 as the first post said. works fine now.
sbartsch87 Mar 5, 2013 @ 4:10am 
runs well on Debian (ATI with free Radeon driver), but had to deactivate the Steam Community Overlay.
Toddimyre Mar 5, 2013 @ 6:50am 
Running Ubuntu 12.04 with a Radeon 7670M GPU. Switching from the experimental driver to another driver to see if I can get it to boot. Will post back my results.

Edit: The same fix worked here. Disable whatever experimental driver Steam wants you to use, reboot, and the game should run as normal.
Last edited by Toddimyre; Mar 5, 2013 @ 7:05am
Tak! Mar 7, 2013 @ 2:59pm 
This is an issue with the 13.x catalyst drivers.
Downgrading to 12.x should resolve the issue until AMD releases a fix.
Showing 1-15 of 22 comments
< >
Per page: 15 30 50