Spectraball > 一般討論 > 主題細節
akmelius 2013 年 02 月 3 日 @ 下午 5 時 10 分
Spectraball for Linux is working.
Thank you developers.
最後修改者:akmelius; 2013 年 02 月 3 日 @ 下午 5 時 11 分
顯示 1-12,共 12 則回應
< >
kozec 2013 年 02 月 5 日 @ 下午 3 時 45 分 
Good to know. One more to collection :)
Minty-Linux 2013 年 02 月 6 日 @ 下午 12 時 48 分 
Pretty fun little game, for a really good price.
Dangerous Beans 2013 年 02 月 6 日 @ 下午 2 時 55 分 
It's not really running all that smooth on my machine (Fedora 17, 64-bit):
  • There's no sound. Guess I'm missing a library or something...
  • The doors in the level selection nexus seem to open only once. If I don't enter the world the first time it remains shut and I'm stuck. Rolling against a closed door causes the marble to get stuck in a corner.
  • The video goes all blurry on fast movements.
  • I really suck at the game; it took me almost 15 minutes just to get through the first world. I'm afraid I can't blame the developers for that, though. ;-)
Dangerous Beans 2013 年 02 月 6 日 @ 下午 4 時 12 分 
Small update: I just noticed that the sound works fine if I run the Spectraball binary outside of Steam.
Hyper_Eye 2013 年 02 月 6 日 @ 下午 6 時 00 分 
Try running it with Steam runtime disabled by starting Steam this way:

Dangerous Beans 2013 年 02 月 7 日 @ 下午 2 時 14 分 
Nope, doesn't help. With that variable there is a warning from Steam about not being able to set up the runtime, but still no sound in Spectraball.

The trouble with playing outside of Steam is that the game can't count my achievements that way.
nihilus 2013 年 02 月 8 日 @ 上午 11 時 09 分 
Just wondering - is this game was developed using Unity game engine? That could explain why it throws segmentation fault error in the console instead of properly running. I have AMD video card (Radeon HD 6400M to be exact) with Catalyst drivers. Those are fine to use with some games and a total disaster on others (this particular game is sadly third on the latter list).
最後修改者:nihilus; 2013 年 02 月 9 日 @ 上午 12 時 04 分
Swake  [開發人員] 2013 年 02 月 8 日 @ 下午 11 時 59 分 
Yes, Spectraball was developed using Unity.
akmelius 2013 年 02 月 9 日 @ 上午 2 時 13 分 
Get a Nvidia Card for LInux. Or install the latest ATI drivers.
ATI even fired a lot of developers
nihilus 2013 年 02 月 9 日 @ 上午 3 時 11 分 
On the contrary, I have to reinstall 12.10 or earlier Catalyst drivers to make this and a couple of other games work (running 13.1 now). Of course, that will also break the functionality of other games. And yes, using the open source radeon driver is the worst option possible - with it a most minimal set of games remains functional (and will also break my ability to watch HD videos, because hardware playback is not supported there). And unfortunately, since it's notebook with non-detachable video card, all thats left is to wait more sane drivers from AMD.
最後修改者:nihilus; 2013 年 02 月 9 日 @ 上午 4 時 24 分
Dangerous Beans 2013 年 02 月 14 日 @ 下午 5 時 37 分 
FYI: The sound problem is gone, probably thanks to one of the recent Steam updates. The other issues remain: The doors in the level selection rooms open only once, and my mouse skills are insufficient (gave up after 70 minutes in Sky Ruins).
mruuh 2013 年 02 月 19 日 @ 下午 12 時 00 分 
The game works just fine for me under Linux, but sharing created maps doesn't work, with "Could not find file" error message. I suspect some trivial issue, like looking in path with wrong case characters.
顯示 1-12,共 12 則回應
< >
每頁: 15 30 50