Spectraball > 综合讨论 > 主题详情
akmelius 2013年2月3日下午5:10
Spectraball for Linux is working.
Thank you developers.
最后由 akmelius 编辑于; 2013年2月3日下午5:11
正在显示第 1 - 12 条,共 12 条留言
< >
kozec 2013年2月5日下午3:45 
Good to know. One more to collection :)
Minty-Linux 2013年2月6日下午12:48 
Pretty fun little game, for a really good price.
Dangerous Beans 2013年2月6日下午2:55 
It's not really running all that smooth on my machine (Fedora 17, 64-bit):
  • There's no sound. Guess I'm missing a library or something...
  • The doors in the level selection nexus seem to open only once. If I don't enter the world the first time it remains shut and I'm stuck. Rolling against a closed door causes the marble to get stuck in a corner.
  • The video goes all blurry on fast movements.
  • I really suck at the game; it took me almost 15 minutes just to get through the first world. I'm afraid I can't blame the developers for that, though. ;-)
Dangerous Beans 2013年2月6日下午4:12 
Small update: I just noticed that the sound works fine if I run the Spectraball binary outside of Steam.
Hyper_Eye 2013年2月6日下午6:00 
Try running it with Steam runtime disabled by starting Steam this way:

STEAM_RUNTIME=0 steam
Dangerous Beans 2013年2月7日下午2:14 
Nope, doesn't help. With that variable there is a warning from Steam about not being able to set up the runtime, but still no sound in Spectraball.

The trouble with playing outside of Steam is that the game can't count my achievements that way.
nihilus 2013年2月8日上午11:09 
Just wondering - is this game was developed using Unity game engine? That could explain why it throws segmentation fault error in the console instead of properly running. I have AMD video card (Radeon HD 6400M to be exact) with Catalyst drivers. Those are fine to use with some games and a total disaster on others (this particular game is sadly third on the latter list).
最后由 nihilus 编辑于; 2013年2月9日上午12:04
Agent Whisker 2013年2月8日下午11:59 
Yes, Spectraball was developed using Unity.
akmelius 2013年2月9日上午2:13 
Get a Nvidia Card for LInux. Or install the latest ATI drivers.
ATI even fired a lot of developers
http://www.muktware.com/4768/amd-shuts-down-operating-systems-research-center-dismisses-linux-employees
nihilus 2013年2月9日上午3:11 
On the contrary, I have to reinstall 12.10 or earlier Catalyst drivers to make this and a couple of other games work (running 13.1 now). Of course, that will also break the functionality of other games. And yes, using the open source radeon driver is the worst option possible - with it a most minimal set of games remains functional (and will also break my ability to watch HD videos, because hardware playback is not supported there). And unfortunately, since it's notebook with non-detachable video card, all thats left is to wait more sane drivers from AMD.
最后由 nihilus 编辑于; 2013年2月9日上午4:24
Dangerous Beans 2013年2月14日下午5:37 
FYI: The sound problem is gone, probably thanks to one of the recent Steam updates. The other issues remain: The doors in the level selection rooms open only once, and my mouse skills are insufficient (gave up after 70 minutes in Sky Ruins).
mruuh 2013年2月19日下午12:00 
The game works just fine for me under Linux, but sharing created maps doesn't work, with "Could not find file" error message. I suspect some trivial issue, like looking in path with wrong case characters.
正在显示第 1 - 12 条,共 12 条留言
< >
每页显示数: 15 30 50