Spectraball > 総合掲示板 > トピックの詳細
akmelius 2013年2月3日 17時10分
Spectraball for Linux is working.
Thank you developers.
最近の変更はakmeliusが行いました; 2013年2月3日 17時11分
1-12 / 12 のコメントを表示
< >
kozec 2013年2月5日 15時45分 
Good to know. One more to collection :)
Minty-Linux 2013年2月6日 12時48分 
Pretty fun little game, for a really good price.
Dangerous Beans 2013年2月6日 14時55分 
It's not really running all that smooth on my machine (Fedora 17, 64-bit):
  • There's no sound. Guess I'm missing a library or something...
  • The doors in the level selection nexus seem to open only once. If I don't enter the world the first time it remains shut and I'm stuck. Rolling against a closed door causes the marble to get stuck in a corner.
  • The video goes all blurry on fast movements.
  • I really suck at the game; it took me almost 15 minutes just to get through the first world. I'm afraid I can't blame the developers for that, though. ;-)
Dangerous Beans 2013年2月6日 16時12分 
Small update: I just noticed that the sound works fine if I run the Spectraball binary outside of Steam.
Hyper_Eye 2013年2月6日 18時00分 
Try running it with Steam runtime disabled by starting Steam this way:

Dangerous Beans 2013年2月7日 14時14分 
Nope, doesn't help. With that variable there is a warning from Steam about not being able to set up the runtime, but still no sound in Spectraball.

The trouble with playing outside of Steam is that the game can't count my achievements that way.
nihilus 2013年2月8日 11時09分 
Just wondering - is this game was developed using Unity game engine? That could explain why it throws segmentation fault error in the console instead of properly running. I have AMD video card (Radeon HD 6400M to be exact) with Catalyst drivers. Those are fine to use with some games and a total disaster on others (this particular game is sadly third on the latter list).
最近の変更はnihilusが行いました; 2013年2月9日 0時04分
Swake  [開発者] 2013年2月8日 23時59分 
Yes, Spectraball was developed using Unity.
akmelius 2013年2月9日 2時13分 
Get a Nvidia Card for LInux. Or install the latest ATI drivers.
ATI even fired a lot of developers
nihilus 2013年2月9日 3時11分 
On the contrary, I have to reinstall 12.10 or earlier Catalyst drivers to make this and a couple of other games work (running 13.1 now). Of course, that will also break the functionality of other games. And yes, using the open source radeon driver is the worst option possible - with it a most minimal set of games remains functional (and will also break my ability to watch HD videos, because hardware playback is not supported there). And unfortunately, since it's notebook with non-detachable video card, all thats left is to wait more sane drivers from AMD.
最近の変更はnihilusが行いました; 2013年2月9日 4時24分
Dangerous Beans 2013年2月14日 17時37分 
FYI: The sound problem is gone, probably thanks to one of the recent Steam updates. The other issues remain: The doors in the level selection rooms open only once, and my mouse skills are insufficient (gave up after 70 minutes in Sky Ruins).
mruuh 2013年2月19日 12時00分 
The game works just fine for me under Linux, but sharing created maps doesn't work, with "Could not find file" error message. I suspect some trivial issue, like looking in path with wrong case characters.
1-12 / 12 のコメントを表示
< >
ページ毎: 15 30 50