hoimingmissile Jan 1, 2014 @ 3:35pm
[Exception Access Violation] solution
When I initially tried to launch the game it immediately crashed and gave me this error message. I found a solution on the Futuremark forums that said to delete the sh.settings file. You can find this file in the following folder:
c:\Users\"USER NAME"\AppData\Local\Futuremark\Shattered Horizon

The appdata folder is hidden so you'll need to enter that folder's path manually unless you've set hidden files and folders to be visible.

This solution didn't work for me. Attempting to launch Shattered just kicked back the same error and recreated the sh.settings file. Back to square one.

Finally found a different solution on an old troubleshooting thread. Open the sh.settings file in Notepad and add the following line under the 'string_setting' section:

play_intro false

It should look like this when you're done.

string_settings
{
advanced_physics_mode off
auto_reload true
intermission_chatbox_state small
manual_roll_speed 0.5
play_intro false
primary_weapon assault_rifle
server_browser_default_filters true
server_browser_refresh_interval 0.1
}

Apparently something about the intro cinematic disagrees with my computer. It finally launched after saving the changes.

'Course now I gotta go YouTube the cinematic since I've never seen it before.

Hope this helps you.
Last edited by hoimingmissile; Jan 1, 2014 @ 3:37pm
Showing 1-4 of 4 comments
< >
LordVelvet Mar 6, 2014 @ 12:19am 
Thank you ever so much. This took care of my problem with the game. Wow, Im quite surprised at this game. I didnt even realize I had it. It seems that it could be a great deal of fun.

Again thank you for sharing this information. Its exactly what I needed.

LV
hoimingmissile Mar 7, 2014 @ 4:41pm 
You are very welcome. I hate it when people find solutions but neglect to share after the discovery. I doubt you and I are the only ones who've run into this problem.
merow Jul 17, 2014 @ 3:25am 
Doesnt work for me...
Grandma Simulator Aug 3, 2014 @ 11:37am 
Great fix. Now I just have to figure out why it won't except certain keys (like [ and ] which I assigned to my mouse buttons).
Last edited by Grandma Simulator; Aug 3, 2014 @ 11:45am
Showing 1-4 of 4 comments
< >
Per page: 15 30 50