Agent Tee of .ARC 10 nov, 2012 @ 5:49am
Tutorial bugged
Hi So I was playing the tutorial for commander seems intermediate is bugged. Says to select my group and select capture point I select capture icon and mouse over to capture point its telling me to go to yet it won't let me click the spot. I tried reselecting ctrl group and everything even restarted it twice still nothing
Visar 1-7 av 7 kommentarer
< >
KDR_11k 10 nov, 2012 @ 5:59am 
Same here, I think it does let us click, the bots just don't care. Same when I tried a regular SP match, the bots don't care about orders. I guess that's one way to make them more humanlike...
Heart-Under-Blade 10 nov, 2012 @ 6:12am 
its just a bug. atm you cant order troops anywhere becuase of the bug
balek jae 10 nov, 2012 @ 6:20am 
yep, the devs are aware of it. should be fixed sometime soon probably
Senast ändrad av balek jae; 10 nov, 2012 @ 6:28am
iKindred 10 nov, 2012 @ 7:26am 
Oh so Im not the only one.
balek jae 10 nov, 2012 @ 11:02am 
[22&B] psycho{N}ic [developer] 1 hour ago
We have a fix for this ready as of a couple hours ago, but the Steam systems that we upload through have been down since then. We'll have it out as soon as we can.
psychonic  [utvecklare] 10 nov, 2012 @ 1:51pm 
The update to fix this is live now. Commander orders will work again in the tutorial and in any server that has downloaded the update.
Agent Tee of .ARC 11 nov, 2012 @ 10:53am 
yup just completed the tutorial
Visar 1-7 av 7 kommentarer
< >
Per sida: 15 30 50

Datum skrivet: 10 nov, 2012 @ 5:49am
Inlägg: 7