Nuclear Dawn > 综合讨论 > 主题详情
Agent Tee 2012年11月10日上午5:49
Tutorial bugged
Hi So I was playing the tutorial for commander seems intermediate is bugged. Says to select my group and select capture point I select capture icon and mouse over to capture point its telling me to go to yet it won't let me click the spot. I tried reselecting ctrl group and everything even restarted it twice still nothing
正在显示第 1 - 7 条,共 7 条留言
< >
KDR_11k 2012年11月10日上午5:59 
Same here, I think it does let us click, the bots just don't care. Same when I tried a regular SP match, the bots don't care about orders. I guess that's one way to make them more humanlike...
Spin2Win 2012年11月10日上午6:12 
its just a bug. atm you cant order troops anywhere becuase of the bug
balek jae 2012年11月10日上午6:20 
yep, the devs are aware of it. should be fixed sometime soon probably
最后由 balek jae 编辑于; 2012年11月10日上午6:28
iKindred 2012年11月10日上午7:26 
Oh so Im not the only one.
balek jae 2012年11月10日上午11:02 
[22&B] psycho{N}ic [developer] 1 hour ago
We have a fix for this ready as of a couple hours ago, but the Steam systems that we upload through have been down since then. We'll have it out as soon as we can.
psychonic (4)  [开发者] 2012年11月10日下午1:51 
The update to fix this is live now. Commander orders will work again in the tutorial and in any server that has downloaded the update.
Agent Tee 2012年11月11日上午10:53 
yup just completed the tutorial
正在显示第 1 - 7 条,共 7 条留言
< >
每页显示数: 15 30 50
发帖日期: 2012年11月10日上午5:49
帖子数: 7