Nuclear Dawn > 일반 토론 > 제목 정보
Agent Tee 2012년 11월 10일 오전 5시 49분
Tutorial bugged
Hi So I was playing the tutorial for commander seems intermediate is bugged. Says to select my group and select capture point I select capture icon and mouse over to capture point its telling me to go to yet it won't let me click the spot. I tried reselecting ctrl group and everything even restarted it twice still nothing
7개 중 1-7 표시중
< >
KDR_11k 2012년 11월 10일 오전 5시 59분 
Same here, I think it does let us click, the bots just don't care. Same when I tried a regular SP match, the bots don't care about orders. I guess that's one way to make them more humanlike...
Unikitty 2012년 11월 10일 오전 6시 12분 
its just a bug. atm you cant order troops anywhere becuase of the bug
balek jae 2012년 11월 10일 오전 6시 20분 
yep, the devs are aware of it. should be fixed sometime soon probably
balek jae님이 마지막으로 수정; 2012년 11월 10일 오전 6시 28분
iKindred 2012년 11월 10일 오전 7시 26분 
Oh so Im not the only one.
balek jae 2012년 11월 10일 오전 11시 02분 
[22&B] psycho{N}ic [developer] 1 hour ago
We have a fix for this ready as of a couple hours ago, but the Steam systems that we upload through have been down since then. We'll have it out as soon as we can.
psychonic  [개발자] 2012년 11월 10일 오후 1시 51분 
The update to fix this is live now. Commander orders will work again in the tutorial and in any server that has downloaded the update.
Agent Tee 2012년 11월 11일 오전 10시 53분 
yup just completed the tutorial
7개 중 1-7 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 11월 10일 오전 5시 49분
게시글: 7