Nuclear Dawn > 一般的な話題 > トピックの詳細
Agent Tee 2012年11月10日 5時49分
Tutorial bugged
Hi So I was playing the tutorial for commander seems intermediate is bugged. Says to select my group and select capture point I select capture icon and mouse over to capture point its telling me to go to yet it won't let me click the spot. I tried reselecting ctrl group and everything even restarted it twice still nothing
1-7 / 7 のコメントを表示
< >
KDR_11k 2012年11月10日 5時59分 
Same here, I think it does let us click, the bots just don't care. Same when I tried a regular SP match, the bots don't care about orders. I guess that's one way to make them more humanlike...
Spin2Win 2012年11月10日 6時12分 
its just a bug. atm you cant order troops anywhere becuase of the bug
balek jae 2012年11月10日 6時20分 
yep, the devs are aware of it. should be fixed sometime soon probably
最近の変更はbalek jaeが行いました; 2012年11月10日 6時28分
iKindred 2012年11月10日 7時26分 
Oh so Im not the only one.
balek jae 2012年11月10日 11時02分 
[22&B] psycho{N}ic [developer] 1 hour ago
We have a fix for this ready as of a couple hours ago, but the Steam systems that we upload through have been down since then. We'll have it out as soon as we can.
psychonic (4)  [開発者] 2012年11月10日 13時51分 
The update to fix this is live now. Commander orders will work again in the tutorial and in any server that has downloaded the update.
Agent Tee 2012年11月11日 10時53分 
yup just completed the tutorial
1-7 / 7 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年11月10日 5時49分
投稿数: 7