Nuclear Dawn > Discussioni generali > Dettagli della discussione
Agent Tee 10 nov 2012, ore 5:49
Tutorial bugged
Hi So I was playing the tutorial for commander seems intermediate is bugged. Says to select my group and select capture point I select capture icon and mouse over to capture point its telling me to go to yet it won't let me click the spot. I tried reselecting ctrl group and everything even restarted it twice still nothing
Visualizzazione di 1-7 commenti su 7
< >
KDR_11k 10 nov 2012, ore 5:59 
Same here, I think it does let us click, the bots just don't care. Same when I tried a regular SP match, the bots don't care about orders. I guess that's one way to make them more humanlike...
Unikitty 10 nov 2012, ore 6:12 
its just a bug. atm you cant order troops anywhere becuase of the bug
balek jae 10 nov 2012, ore 6:20 
yep, the devs are aware of it. should be fixed sometime soon probably
Ultima modifica da balek jae; 10 nov 2012, ore 6:28
iKindred 10 nov 2012, ore 7:26 
Oh so Im not the only one.
balek jae 10 nov 2012, ore 11:02 
[22&B] psycho{N}ic [developer] 1 hour ago
We have a fix for this ready as of a couple hours ago, but the Steam systems that we upload through have been down since then. We'll have it out as soon as we can.
psychonic (4)  [sviluppatore] 10 nov 2012, ore 13:51 
The update to fix this is live now. Commander orders will work again in the tutorial and in any server that has downloaded the update.
Agent Tee 11 nov 2012, ore 10:53 
yup just completed the tutorial
Visualizzazione di 1-7 commenti su 7
< >
Per pagina: 15 30 50
Data di pubblicazione: 10 nov 2012, ore 5:49
Messaggi: 7