Agent Tee 10. Nov. 2012 um 5:49 Uhr
Tutorial bugged
Hi So I was playing the tutorial for commander seems intermediate is bugged. Says to select my group and select capture point I select capture icon and mouse over to capture point its telling me to go to yet it won't let me click the spot. I tried reselecting ctrl group and everything even restarted it twice still nothing
Beiträge 1 - 7 von 7
< >
KDR_11k 10. Nov. 2012 um 5:59 Uhr 
Same here, I think it does let us click, the bots just don't care. Same when I tried a regular SP match, the bots don't care about orders. I guess that's one way to make them more humanlike...
Unikitty 10. Nov. 2012 um 6:12 Uhr 
its just a bug. atm you cant order troops anywhere becuase of the bug
balek jae 10. Nov. 2012 um 6:20 Uhr 
yep, the devs are aware of it. should be fixed sometime soon probably
Zuletzt bearbeitet von balek jae; 10. Nov. 2012 um 6:28 Uhr
iKindred 10. Nov. 2012 um 7:26 Uhr 
Oh so Im not the only one.
balek jae 10. Nov. 2012 um 11:02 Uhr 
[22&B] psycho{N}ic [developer] 1 hour ago
We have a fix for this ready as of a couple hours ago, but the Steam systems that we upload through have been down since then. We'll have it out as soon as we can.
psychonic  [Entwickler] 10. Nov. 2012 um 13:51 Uhr 
The update to fix this is live now. Commander orders will work again in the tutorial and in any server that has downloaded the update.
Agent Tee 11. Nov. 2012 um 10:53 Uhr 
yup just completed the tutorial
Beiträge 1 - 7 von 7
< >
Pro Seite: 15 30 50
Geschrieben am: 10. Nov. 2012 um 5:49 Uhr
Beiträge: 7