Nuclear Dawn > Yleiset keskustelut > Aiheen tiedot
Agent Tee 10. marras, 2012 5.49
Tutorial bugged
Hi So I was playing the tutorial for commander seems intermediate is bugged. Says to select my group and select capture point I select capture icon and mouse over to capture point its telling me to go to yet it won't let me click the spot. I tried reselecting ctrl group and everything even restarted it twice still nothing
Näytetään 1-7 / 7 kommentista
< >
KDR_11k 10. marras, 2012 5.59 
Same here, I think it does let us click, the bots just don't care. Same when I tried a regular SP match, the bots don't care about orders. I guess that's one way to make them more humanlike...
Unikitty 10. marras, 2012 6.12 
its just a bug. atm you cant order troops anywhere becuase of the bug
balek jae 10. marras, 2012 6.20 
yep, the devs are aware of it. should be fixed sometime soon probably
iKindred 10. marras, 2012 7.26 
Oh so Im not the only one.
balek jae 10. marras, 2012 11.02 
[22&B] psycho{N}ic [developer] 1 hour ago
We have a fix for this ready as of a couple hours ago, but the Steam systems that we upload through have been down since then. We'll have it out as soon as we can.
psychonic  [kehittäjä] 10. marras, 2012 13.51 
The update to fix this is live now. Commander orders will work again in the tutorial and in any server that has downloaded the update.
Agent Tee 11. marras, 2012 10.53 
yup just completed the tutorial
Näytetään 1-7 / 7 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 10. marras, 2012 5.49
Viestejä: 7