Nuclear Dawn > Obecné diskuze > Detaily tématu
Agent Tee 10. lis. 2012 v 5.49 dop.
Tutorial bugged
Hi So I was playing the tutorial for commander seems intermediate is bugged. Says to select my group and select capture point I select capture icon and mouse over to capture point its telling me to go to yet it won't let me click the spot. I tried reselecting ctrl group and everything even restarted it twice still nothing
Zobrazeno 17 z 7 komentářů
< >
KDR_11k 10. lis. 2012 v 5.59 dop. 
Same here, I think it does let us click, the bots just don't care. Same when I tried a regular SP match, the bots don't care about orders. I guess that's one way to make them more humanlike...
Unikitty 10. lis. 2012 v 6.12 dop. 
its just a bug. atm you cant order troops anywhere becuase of the bug
balek jae 10. lis. 2012 v 6.20 dop. 
yep, the devs are aware of it. should be fixed sometime soon probably
Naposledy upravil balek jae; 10. lis. 2012 v 6.28 dop.
iKindred 10. lis. 2012 v 7.26 dop. 
Oh so Im not the only one.
balek jae 10. lis. 2012 v 11.02 dop. 
[22&B] psycho{N}ic [developer] 1 hour ago
We have a fix for this ready as of a couple hours ago, but the Steam systems that we upload through have been down since then. We'll have it out as soon as we can.
psychonic  [vývojář] 10. lis. 2012 v 1.51 odp. 
The update to fix this is live now. Commander orders will work again in the tutorial and in any server that has downloaded the update.
Agent Tee 11. lis. 2012 v 10.53 dop. 
yup just completed the tutorial
Zobrazeno 17 z 7 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 10. lis. 2012 v 5.49 dop.
Počet příspěvků: 7