Nuclear Dawn > Общи дискусии > Подробности за темата
Agent Tee 10 ноември 2012 в 5:49 сутринта
Tutorial bugged
Hi So I was playing the tutorial for commander seems intermediate is bugged. Says to select my group and select capture point I select capture icon and mouse over to capture point its telling me to go to yet it won't let me click the spot. I tried reselecting ctrl group and everything even restarted it twice still nothing
Показване на 1-7 от 7 коментара
< >
KDR_11k 10 ноември 2012 в 5:59 сутринта 
Same here, I think it does let us click, the bots just don't care. Same when I tried a regular SP match, the bots don't care about orders. I guess that's one way to make them more humanlike...
Heart-Under-Blade 10 ноември 2012 в 6:12 сутринта 
its just a bug. atm you cant order troops anywhere becuase of the bug
balek jae 10 ноември 2012 в 6:20 сутринта 
yep, the devs are aware of it. should be fixed sometime soon probably
Последно редактиран от balek jae; 10 ноември 2012 в 6:28 сутринта
iKindred 10 ноември 2012 в 7:26 сутринта 
Oh so Im not the only one.
balek jae 10 ноември 2012 в 11:02 сутринта 
[22&B] psycho{N}ic [developer] 1 hour ago
We have a fix for this ready as of a couple hours ago, but the Steam systems that we upload through have been down since then. We'll have it out as soon as we can.
psychonic  [разработчик] 10 ноември 2012 в 1:51 следобед 
The update to fix this is live now. Commander orders will work again in the tutorial and in any server that has downloaded the update.
Agent Tee 11 ноември 2012 в 10:53 сутринта 
yup just completed the tutorial
Показване на 1-7 от 7 коментара
< >
На страница: 15 30 50
Дата на публикуване: 10 ноември 2012 в 5:49 сутринта
Публикации: 7