Nuclear Dawn > Általános témák > Téma részletei
AlexVortex 2012. dec. 27. @ du. 5:20
Russian language please
In the Steam client perevedne indicated that the Russian language, but I did not find it so what to do?
111/11 megjegyzés mutatása
< >
psychonic  [Fejlesztő] 2013. jan. 1. @ du. 3:10 
The game does have a Russian localization. It is only used by default if your Steam client language is also set to Russian.

Alternatively, to force it, right-click the game in Steam and choose Properties. Click Set Launch Options and enter the following:
-language russian
AlexVortex 2013. jan. 1. @ du. 6:38 
I already did, with this launch text do not appear in the choice of language features, then only the English and German
psychonic  [Fejlesztő] 2013. jan. 2. @ de. 4:21 
The English/German setting on the Language tab is for audio.

To force the text localization to Russian when your Steam client is set to English, you have to use the Set Launch Options (Установить параметры запуска) on the General tab (Общие) as noted above.
AlexVortex 2013. jan. 2. @ du. 10:24 
I repeat to you, I do that, then the text is lost at all, do try buder work?
AlexVortex 2013. jan. 7. @ de. 10:36 
Well, you can help me with this problem? I did everything as you wrote, did not work
ᵡᴳḽᴰ::Vertex 2013. jan. 7. @ du. 12:56 
steam--->library--->rightclick on nuclear dawn--->properties--->general--->set launch options--> -language russian ->ok->close
Legutóbb szerkesztette: ᵡᴳḽᴰ::Vertex; 2013. jan. 7. @ du. 1:00
AlexVortex 2013. jan. 8. @ de. 2:19 
not work!!!!!!!!!!! no text in intarface in game
ᵡᴳḽᴰ::Vertex 2013. jan. 8. @ du. 1:11 
you don't change it from ingame, you change it from your steam interface.
AlexVortex 2013. jan. 8. @ du. 4:42 
I understand! I fit in the properties in the game then there is no text at all, if prescribed parameters at startup
Nataniel 2013. jan. 16. @ de. 12:26 
учи язык, не будь безграмотным быдлом.
AlexVortex 2013. jan. 16. @ de. 5:44 
Если такой умный,мог бы и начать предложение с большой буквы
111/11 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2012. dec. 27. @ du. 5:20
Hozzászólások: 11