Nuclear Dawn > General Discussions > Topic Details
its a prank dude ITS A PRANK Apr 16, 2013 @ 1:41pm
C++ runtime error on map changes in-game.
How can I fix this? I saw another thread telling me to reinstall the C++ redistributables, but it hasn't helped at all. I've also tried messing around with settings to no avail. My graphics card drivers are totally up to date, and I have no idea what to do from here. I do have .mdmp files in the game directory, but they contain no data, just a title which doesn't help me at all.

Can anyone help? I actually really enjoy this game but I can't play it when it only runs for a maximum of 2 map sessions before crashing.

Thanks!
Showing 1-4 of 4 comments
< >
psychonic  [developer] Apr 16, 2013 @ 2:55pm 
One thing that works for some is to disable multi-core rendering in the graphics options.

While this has been a known issue for a while, the crash output does not give us any useful information, and we aren't able to reproduce the issue easily.
DIMEDROLL Apr 16, 2013 @ 2:59pm 
You migh want to specify you specs. I sometimes have similar error when I run out of RAM. That's because I have lots of apps running and disabled swap file. If this is not your case you can try lowering your graphics settings, may be this can help...
its a prank dude ITS A PRANK Apr 17, 2013 @ 9:34am 
My current specs are:
i5-2500k @ 3.3GHz, non-OC Intel processor
4GB DDR3 1333MHz RAM
Asrock H77 Pro4/MVP Motherboard
Nvidia GT 520 graphics card
Windows 7, 32-bit.
I have Nuclear Dawn installed on my second hard drive (D:), which has 4.07GB free.

I'll try the multicore rendering option, but I don't hold out a lot of hope for it. I could record the actual crash as well as include the error message I get, if it would help.
its a prank dude ITS A PRANK Apr 23, 2013 @ 3:06pm 
The multicore rendering made no difference, and it crashed after 2 rounds while changing to the third. It produced a different error this time. This: http://prntscr.com/11vqw3
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Apr 16, 2013 @ 1:41pm
Posts: 4