View Stats:
Synergy > General Discussion > Topic Details
ILOVEPIE Jan 12, 2014 @ 4:54pm
How to activate VR Mode in Synergy
  • start synergy normally (do not use -vr)
  • when the main menu comes up hit options
  • hit video
  • in the VR dropdown select enabled
  • hit ok to confirm your settings and exit the options window
  • press F9 with the rift connected to enter or exit VR mode

In the latest update we forgot to include a crucial file for fixing a few issues with VR follow the instructions below to add that file:

  • open the folder containing Half-Life 2 (i.e. common\Half-Life 2\hl2)
  • open the folder called cfg and copy the file named "sourcevr_hl2.cfg"
  • open the folder containing Synergy (i.e. common\Synergy\synergy)
  • paste the file into that directory and rename it to "sourcevr_synergy.cfg"
  • start synergy and enter VR mode this should fix the flashlight issues.
Last edited by ILOVEPIE; Jan 13, 2014 @ 10:15pm
< >
Showing 1-9 of 9 comments
Trippicm Jan 13, 2014 @ 3:48pm 
Couldn't find "headtrack_hl2.cfg". Found a similar file called "Sourcevr_hl2.cfg". Copied and renamed it to "sourcevr_synergy.cfg", dropped it in to Synergy's Cfg folder. GTG

Thanks for the work y'all, Plz keep it up!
ILOVEPIE Jan 13, 2014 @ 10:15pm 
they just updated hl2 then, i'll change the OP
Matan Mar 22, 2014 @ 5:22am 
I'm sorry to open up an old discussion but I don't have any vr dropdown in my option (I have it on tf2 not on synergy) also - I set hl2 to dev mode adn now in hl2 I have vr but in synergy the dropdown is empty! no enabled/disabled! please help me...
thomas1up Mar 23, 2014 @ 1:14pm 
I have the same issue as Matan, the dropdown is empty!
Krazy Kasrkin  [developer] Mar 24, 2014 @ 6:10pm 
vr_activate in console should do the trick.
Matan Mar 24, 2014 @ 10:00pm 
Originally posted by Krazy Kasrkin:
vr_activate in console should do the trick.
I tried this command many times.... It doesn't work...
It wont even do anything, not even type anything in the consonle
and after I use vr_activate I try to use vr_toggle and it says VR mode not enabled...
thomas1up Mar 29, 2014 @ 10:13am 
Yup once again I got the exact same issue as Matan
jArmAhead Apr 10, 2014 @ 5:45am 
Yup, never seen the option. And the console command didn't work either.
Leather {TOAST} Apr 11, 2014 @ 6:56pm 
no option here either.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Synergy > General Discussion > Topic Details
Date Posted: Jan 12, 2014 @ 4:54pm
Posts: 9