wolfebane Sep 11, 2013 @ 4:05pm
AoC keeps crashing when i click the mouse to skip the intro vid..... what the H.E.Double hockey sticks...is going on>?
Backwards day!!!!
Showing 1-11 of 11 comments
< >
*TRF* Rauno Sep 11, 2013 @ 9:35pm 
Hmm, try right clicking on AoC -> Properties -> Set launch options -> type in -novid
Weapon2214 Sep 14, 2013 @ 9:45am 
you can't skip the intro ik sometimes its annoying seeing it over and over again but u have to get used too it the animation was decent for 2008-2009 when it came out X) seriously
*TRF* Rauno Sep 14, 2013 @ 10:26am 
Umm, dude? I just said how the intro can be skipped.
daftnagget Jan 8 @ 2:42pm 
same here but novid is not working
*TRF* Hood Feb 10 @ 12:37pm 
the parameter "-novid" works perfectly once entered in the launch options and confirmed
>AcE< FlyingDutchMan Feb 12 @ 8:49am 
It happens to me to, i just press esc and it works! :)
DeathByFood Feb 26 @ 2:59am 
It doesnt work for me :( i entered the -novid but it just keeps crashing ... something about corrupt file and something with background :(
porkusabyssus Feb 27 @ 1:42pm 
happens to me too but not when I hit escape. Only when i click. Also the video is sometimes in a small borderless window in the lower left side of the screen.....weird.
[FH]GeneralAtlas Mar 6 @ 4:26pm 
dudes just press the space bar and it skips the cutsence :/
wolfebane Mar 7 @ 2:39pm 
*FACEPALM* my bad folks move along nothing to see here......*grumbles about stupid postss*
littlewolfe04 Mar 10 @ 9:10pm 
i hit escape instead of clicking
Showing 1-11 of 11 comments
< >
Per page: 15 30 50