Zombie Panic! Source

Zombie Panic! Source

View Stats:
Riley  [developer] Nov 30, 2012 @ 5:06pm
"Could not get client.dll interface from library client" Error
Since 11/30/2012 if you tried to start up Zombie Panic Source (or other Source 2007 based mods) the game would crash on start up with this error message:

Could not get client.dll interface from library client


The cause of this was a Source Engine update that Valve published recently, which was related to Big Picture support.

Currently there's no known fix, the ZPS team is seeking a solution but unfortunately it seems that it's all in Valve's ballpark if they want to fix this issue or not.
< >
Showing 1-15 of 18 comments
Wazanator Nov 30, 2012 @ 7:02pm 
UPDATE: Problem is fixed.
Chief Tok-Tok Feb 3, 2013 @ 8:26am 
No its not for me...
Moonman Mar 13, 2013 @ 5:41pm 
help when i try to play dis game ot says erro with game game is not working at the time try again later
Moonman Mar 13, 2013 @ 5:41pm 
Full Shane May 4, 2013 @ 7:59pm 
I really need this fixed...It's a pressing matter >_>
revelati00 Aug 25, 2013 @ 2:50am 
I get error: "Engine error: Could not load library client"
I can't login to ZPS forum (www.zombiepanic.org) due to this error:
"Warning: preg_replace() has been disabled for security reasons in /includes/functions.php on line 2761"
Wazanator Aug 25, 2013 @ 3:04pm 
ZPS forums are still down for the time being, as for your bug have you tried verifying the game files?
revelati00 Aug 26, 2013 @ 12:04am 
Yes, verifying game files don't fix the problem. This problem occured after steam update.
Wazanator Aug 27, 2013 @ 9:20am 
If you are still getting this error could you post your system specs (graphics card, OS, etc)
revelati00 Aug 27, 2013 @ 9:46am 
My sys specs: Win XP SP3, 1.5 GB RAM, Intel Core 2 Duo 2.66 GHz, GeForce 8500 GT, WiFi internet conenction. This is my favourite game and it ain't work :(
revelati00 Aug 29, 2013 @ 3:42am 
I have completely reinstalled steam and ZPS - the same error.
revelati00 Aug 29, 2013 @ 11:37am 
After following steam update I see a new error message: SteamStartup()failed: Missing interface
Azter -=[ AG ]=- Aug 29, 2013 @ 10:35pm 
Riley  [developer] Aug 29, 2013 @ 11:14pm 
@revelati00 Try opting into the steampipe beta for Source SDK Base 2007

To do that you need to
  • Go to your steam tools tab
  • Right click on Source SDK Base 2007
  • Select properties
  • Click on the Beta tab
  • Opt into the "steampipe-" beta
revelati00 Aug 31, 2013 @ 10:45am 
Steampipe beta - ain't better, "Engine error: Could not load library client"
< >
Showing 1-15 of 18 comments
Per page: 15 30 50