*Fedor Feb 18 @ 6:20am
Беда с мультиплеером
Когда я с другом прохожу кампанию, игра постоянно лагает, особенно сильно во время битв, хотя в сингле таких лагов даже близко нету, может кто сталкивался с подобной проблемой и знает как её решить?
Showing 1-9 of 9 comments
< >
Caesar Salad Mar 1 @ 2:57am 
Я вообще не могу с другом поиграть - ошибку пишет.
john_astron Mar 12 @ 7:55am 
Я тоже не могу с другом поиграть, пишет что то там про сеть, не возможно соединится.
john_astron Mar 12 @ 9:45pm 
Я решил своюпроблему. Я запустил игру не через steam, а exe-шник игры. Т.е. C:\Games\Steam\SteamApps\common\Command and Conquer Red Alert 3\RA3.exe
От имени администратора.
john_astron Mar 12 @ 9:50pm 
Кстати у вас путь к exe файлу игры может быть и другим, например (( C:\Program Files\Steam\SteamApps\common\Command and Conquer Red Alert 3\RA3.exe )) Всё зависит от ого куда устанавливали сам Steam и игру.
*Fedor Mar 13 @ 3:42am 
так ра3 всё равно сначала стим откроет, а потом только запустится уже через стим(и так со всеми играми установленными через стим)
Caesar Salad Mar 13 @ 5:48am 
Странно, но почему-то не могу запустить игру через экзешник - ошибка.
john_astron Mar 13 @ 6:45am 
Я тоже не мог с начало. Почему потом запустилась.... так и не понял. Возможно потому что я ещё потом ♥♥♥♥♥♥♥♥♥♥♥♥у установил (хотел на ней кооп настроить) По крайней мере после этого у меня запустилась. Е сли что то ещё вспомню отпишусь.
john_astron Mar 13 @ 6:46am 
""Не лецензию""
john_astron Mar 13 @ 9:01am 
Ну я как бы в курсе что многие игры сами запускают стим. Но вот RA3 почему то вообще ни как не запускался с экзешника RA3.exe. И кстати, я сначало запускаю стим, а потом уже саму игру. А теперь запускается. А у друга нет. Вот поеду к нему буду колдовать. =))
Showing 1-9 of 9 comments
< >
Per page: 15 30 50