Dead Space

Dead Space

Dead Space > General Discussions > Topic Details
hallpi Nov 12, 2012 @ 3:44pm
command lag/mouse lag
i have great graphics its just that my mouse is overresponding or lagging when i reposition/move my mouse

PLEASE HELP
< >
Showing 1-6 of 6 comments
Goro san Nov 13, 2012 @ 12:10am 
Disable V-Sync in game options.
If you want to have it on to avoid tearing, force it via driver options. Just dont use one that is bult in into game.
Diamond Shinobi Nov 18, 2012 @ 10:31pm 
Just in case you haven't figured it out, a program called D3DOverrider works pretty good. Disable V-sync in game but force it on with D3DOverrider. Plays the way it should!
hallpi Nov 23, 2012 @ 7:00pm 
thanks guys
The Stalker Nov 25, 2012 @ 9:59am 
forcing D3DOverrider still gives mouse lag.
Prounk34 Nov 26, 2012 @ 1:45pm 
Odd, i also have bought this game and am having none of the issues you guys are talking about, i use a Controller, no vid problems either, so idk if you have virusus on your PCs or just lack of ram or your Vid card drivers are out of date, try updateing everthing. See if that helps
The Stalker Nov 26, 2012 @ 10:13pm 
because u use a lame ♥♥♥ controller, and not a mouse...
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Dead Space > General Discussions > Topic Details
Date Posted: Nov 12, 2012 @ 3:44pm
Posts: 6