Dead Space > General Discussions > Topic Details
CSK520 Dec 31, 2012 @ 3:20am
How to fix dead space 'mouse bug'
This game is awasome.
But unfortunetly this game has mouse bug.
In order to play this game you need to reduce frame rate less than 60.
Use bandicam utility(free ware).
First Install bandcam than go to 'frame section' then check 'reduce fps'<- what ever called (im using korean version)
Then you can play dead space perfectly!!
(In my opinion) In some way this game is better than deadspace 2!!
Showing 1-4 of 4 comments
< >
CSK520 Dec 31, 2012 @ 3:24am 
Here is the address of bandicam utility.(sorry about my bad English, I speak Korean.)
http://www.bandicam.com/downloads/
GodMagnus Dec 31, 2012 @ 7:54pm 
Funny, I had terrible controls until I disabled vsync and went up to 60+.
shitter Jan 2, 2013 @ 10:23am 
hi
just turn off vsync
and no problem at all
v1c Jan 22, 2013 @ 11:19pm 
turning off vsync may or may not fix your problem depending on how much fps you get with vsync turned off. I'd recommend using d3doverrider to force 60fps along with tripple buffering.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Dec 31, 2012 @ 3:20am
Posts: 4