Dead Space > General Discussions > Topic Details
Hrothgar Apr 11, 2014 @ 8:57am
Optimized Dead Space 1 with AMD Radeon HD GPU
After downloading Dead Space for free on Origin yesterday, I immediately googled tweak guides for it and discovered a fix for the "floaty" mouse movement: disable V-Sync in-game.
Enabling V-Sync in the Catalyst Control Center didn't seem to do anything, since I was getting FPS well over 100 when my monitor has a refresh rate of 85Hz (it's a CRT).
Also, OpenGL Triple Buffering only works for games written for OpenGL. Enabling it in your display drivers does absolutely nothing for games written for DirectX; so, if you think it does something for this game, you are experiencing the placebo effect: you simply believe it does, when it is actually ineffectual.

I also found that forced AA and AF makes the game look and feel amazing, though I had to play around to get it to work properly without causing the mouse issues to reoccur:
Add the 'Dead Space.exe' to CCC and overwrite the pre-existing settings by following the instructions below.
Force AA in the CCC: Override application settings
Set your desired samples (mine is set to 4x)
Set the Filter to Edge-Detect (this converted my samples to 12x)
---
Note: when I set the filter to Box, I was getting well above 100 FPS and the mouse issue came back. Also, in the 'settings.txt' file, found in '[Root Drive]\Users\[Username]\AppData\Local\Electronic Arts\Dead Space', it is listed as 'QualityOptions.EdgeAA = [true/false]', so I assume it is supposed to use the Edge Detect filter.
---
Set Anti-Aliasing Method to Adaptive Multisampling (other methods either drastically increased or decreased FPS and resurrected the mouse lag)
Leave Morphological Filtering off
Force Anisotropic Filtering: Override application settings
Set Anisotropic Filtering Level to 16x
Set Texture Filtering Quality to High quality
Set Surface Format Optimization to On
Click Save

Also, since I am playing it via EA's Origin, I set it to 'Disable Origin in Game for this game'. You may want to do the same when playing via Steam.
I am now enjoying the game at 60 FPS on average with smooth mouse controls.
I hope this also works for my fellow AMD users.
Last edited by Hrothgar; Apr 11, 2014 @ 9:11am
Showing 1-6 of 6 comments
< >
RabidFuzzle Apr 13, 2014 @ 2:20pm 
I'd suggest to use the RadeonPro tool (http://www.radeonpro.info/download/) .With it you can easily lock FPS, force Vsync (after deactivating it ingame) turn on Anti-Aliasing and Anisotropic filters etc.. Yes, you can do it with CCC, but in my opinion RadeonPro tool is better.

And if the game feels too claustrophobic, then you can use Widescreen Fixer (https://www.widescreenfixer.org/) to improve the FOV (+0.5 worked just fine for me).
WarriorD2 May 5, 2014 @ 7:11pm 
Originally posted by RabidFuzzle:
I'd suggest to use the RadeonPro tool (http://www.radeonpro.info/download/) .With it you can easily lock FPS, force Vsync (after deactivating it ingame) turn on Anti-Aliasing and Anisotropic filters etc.. Yes, you can do it with CCC, but in my opinion RadeonPro tool is better.

And if the game feels too claustrophobic, then you can use Widescreen Fixer (https://www.widescreenfixer.org/) to improve the FOV (+0.5 worked just fine for me).

I tried Radeon Pro and it did not work, of course CCC doesnt work(nothing new, AMD is ♥♥♥♥, also some games drops the limit to 30 when you dont get 60).
So ingame vsync is 30fps and if you set off vsync THIS FIRED YOUR CARD. Im not kidding this game breaks your card.

Also you cant use numpad if you are lefthanded, AHK, sharpkeys wont help

Sadly I unnistalled it. This game = problems, problems, problems.

Im not sure of what I will do with DS2 and DS3 which I had in backlog
DrQuagmire1 May 5, 2014 @ 7:45pm 
Originally posted by WarriorD2:
Originally posted by RabidFuzzle:
I'd suggest to use the RadeonPro tool (http://www.radeonpro.info/download/) .With it you can easily lock FPS, force Vsync (after deactivating it ingame) turn on Anti-Aliasing and Anisotropic filters etc.. Yes, you can do it with CCC, but in my opinion RadeonPro tool is better.

And if the game feels too claustrophobic, then you can use Widescreen Fixer (https://www.widescreenfixer.org/) to improve the FOV (+0.5 worked just fine for me).

I tried Radeon Pro and it did not work, of course CCC doesnt work(nothing new, AMD is ♥♥♥♥, also some games drops the limit to 30 when you dont get 60).
So ingame vsync is 30fps and if you set off vsync THIS FIRED YOUR CARD. Im not kidding this game breaks your card.

Also you cant use numpad if you are lefthanded, AHK, sharpkeys wont help

Sadly I unnistalled it. This game = problems, problems, problems.

Im not sure of what I will do with DS2 and DS3 which I had in backlog


an excellent reason on why to switch to NVIDIA cards
The Happy Crappy Nappy May 22, 2014 @ 10:04am 
Originally posted by RC***Sgt.D_Nukem***:
Originally posted by WarriorD2:

I tried Radeon Pro and it did not work, of course CCC doesnt work(nothing new, AMD is ♥♥♥♥, also some games drops the limit to 30 when you dont get 60).
So ingame vsync is 30fps and if you set off vsync THIS FIRED YOUR CARD. Im not kidding this game breaks your card.

Also you cant use numpad if you are lefthanded, AHK, sharpkeys wont help

Sadly I unnistalled it. This game = problems, problems, problems.

Im not sure of what I will do with DS2 and DS3 which I had in backlog


an excellent reason on why to switch to NVIDIA cards

Use D3D Overrider then? No need to use over priced Nvidia.
DrQuagmire1 May 22, 2014 @ 5:56pm 
Originally posted by spat55:
Originally posted by RC***Sgt.D_Nukem***:


an excellent reason on why to switch to NVIDIA cards

Use D3D Overrider then? No need to use over priced Nvidia.

nope, my NVIDIA card easily runs this game on max-settings
Hrothgar May 24, 2014 @ 8:39am 
Originally posted by RabidFuzzle:
Yes, you can do it with CCC, but in my opinion RadeonPro tool is better.
I'm glad to see you agree that this tweak works in CCC, and I appreciate that you prefer another option. That is the kind of commentary that belongs in this thread.

Originally posted by RabidFuzzle:
And if the game feels too claustrophobic...
Some may use the recommended tool to increase FOV, though I find the claustrophobic view adds to the intended feel of discomfort in the game.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50

Dead Space > General Discussions > Topic Details
Date Posted: Apr 11, 2014 @ 8:57am
Posts: 6