Mass Effect > General Discussions > Topic Details
Apple Feb 20, 2013 @ 1:42pm
Mass Effect not starting
Can anyone Help? My mass effect worked fine up untill the day of this post when i tried to run it, steam tells me im in game then goes blue. I have tried every thing i changed the compatibility on the launcher ( dont know if thats mass effect.exe) and reinstalled it. Im running windows 7 64bit. HELP
Showing 1-15 of 39 comments
< >
Darth_Brom Feb 22, 2013 @ 6:15pm 
I haven't even gotten the game to start at all. Tried to contact EA and nothing. Steam will not even provide assistance, all they do is direct you towards EA and EA even has problems on their website where you cannot register trouble tickets.
HDNick Feb 23, 2013 @ 5:41am 
I have the same exact issue. Played it fine on Monday, went to continue this weekend and it won't start. I have all my games on auto update did something change?
Handshot Feb 24, 2013 @ 9:33am 
Try going into where the Mass effect files are (C:/programfiles/steam/steamapps/common/masseffect) and right click on the Mass Effect launcher and set it so it runs in compatability mode. Should fix it.
MrWarSpoon Feb 24, 2013 @ 2:35pm 
In the same boat... regardless of what I do, all I get is the launcher with the "Play, Configure, Support, etc" tabs. Aggrivating.
Upgrayedd Feb 24, 2013 @ 5:56pm 
Originally posted by Handshot:
Try going into where the Mass effect files are (C:/programfiles/steam/steamapps/common/masseffect) and right click on the Mass Effect launcher and set it so it runs in compatability mode. Should fix it.
^ This. Just worked on Win8. TYVM!
Last edited by Upgrayedd; Feb 24, 2013 @ 6:47pm
0_G13 Feb 24, 2013 @ 6:53pm 
Originally posted by adrian829:
Originally posted by Handshot:
Try going into where the Mass effect files are (C:/programfiles/steam/steamapps/common/masseffect) and right click on the Mass Effect launcher and set it so it runs in compatability mode. Should fix it.
^ This. Just worked on Win8. TYVM!

So which compatablity setting did you use adrian829?
Apple Feb 25, 2013 @ 8:50am 
I managed to fix it by setting the runme app (in C:/programfiles/steam/steamapps/common/masseffect) to windows xp service pack 2
Shut it Trebeck Feb 25, 2013 @ 8:11pm 
it still didn't work for me. it's depressing.
Handshot Feb 26, 2013 @ 5:40pm 
If that didn't work then go into the Binaries folder and troubleshoot compatability on the MassEffect application.
heppsan Feb 27, 2013 @ 12:16am 
Originally posted by Handshot:
Try going into where the Mass effect files are (C:/programfiles/steam/steamapps/common/masseffect) and right click on the Mass Effect launcher and set it so it runs in compatability mode. Should fix it.

Thanks, this worked for me to!
yossell Feb 27, 2013 @ 1:49pm 
I had this problem. Trying Handshot's idea got me the configutation menu, but when I then tried to start up mass effect, nothing happened. However, by going to

C:/programfiles/steam/steamapps/common/masseffect/Binaries

right clicking the MassEffect launcher and setting it to Windows XP (service pack 3) compatibility mode, I found the game would then start when I double clicked this launcher.
Upgrayedd Feb 28, 2013 @ 8:06am 
Originally posted by ^0G13:
Originally posted by adrian829:
^ This. Just worked on Win8. TYVM!

So which compatablity setting did you use adrian829?

I didn't go into the detailed settings. just selected "use recommended compatibility" when the wizard opened, and that worked. The most significant difference I noticed is that it asks for admin permission when it runs now. I suspect just enabling a "run as administrator" option might be enough to do it.

Also noticing... I didn't do this to the launcher but rather to MassEffect.exe. Had to search for it; don't recall what subdirectory that was in.
Last edited by Upgrayedd; Feb 28, 2013 @ 8:07am
mrpoof17 Mar 1, 2013 @ 7:40am 
I found in my download of it there was a small exe called "Run Me" and right click that and go to properties and combatibility mode and windows xp service pack 3 and then apply and click the run me. I just did this like not even 10 seconds ago and it started the game for me. Now it is in the menu and it seems to be working fine. I hope this helped.
sinsim_GER Mar 2, 2013 @ 3:49am 
Originally posted by Handshot:
Try going into where the Mass effect files are (C:/programfiles/steam/steamapps/common/masseffect) and right click on the Mass Effect launcher and set it so it runs in compatability mode. Should fix it.
win7 64 RUN now. thanks for the help
The Tall Man Mar 2, 2013 @ 8:18pm 
Originally posted by yossell:
I had this problem. Trying Handshot's idea got me the configutation menu, but when I then tried to start up mass effect, nothing happened. However, by going to

C:/programfiles/steam/steamapps/common/masseffect/Binaries

right clicking the MassEffect launcher and setting it to Windows XP (service pack 3) compatibility mode, I found the game would then start when I double clicked this launcher.

Worked for me on Windows 7
Showing 1-15 of 39 comments
< >
Per page: 15 30 50