Mass Effect > General Discussions > Topic Details
Mister Deades Jan 6, 2013 @ 2:38pm
How To: Get rid of Launching Problem
Credit really goes to the people who posted in the "launching problems" discussions.

To play Mass Effect,
1a)For x86 go to: C:\Program Files (x86)\Steam\steamapps\common\Mass Effect\Binaries
1b)For normal, I suppose C:\Program Files\Steam\steamapps\common\Mass Effect\Binaries or just the steam file in "program files" then follow the rest

2) Right Click on "MassEffect"

3) Click "troubleshoot compatability"

4) Click "use recommended settings" or some mumbo jumbo like that

5) Enjoy Your game.

Afterwards, when you exit the game there should be a finish button or at least a continue in the window that deals with your compatability problem. Just continue and it should be fine.


Also, not a long time steam player, so I don't know whether or not running the game in compatability with windows xp service pack 2 but I can't access steam in game through the usual "shift + tab" command. Normal or no?
Showing 1-2 of 2 comments
< >
Nicholas Steel Jan 6, 2013 @ 8:47pm 
That's because Steam by default doesn't run as an Administrator. So the Steam Overlay can not operate on programs that run as an Administrator. To fix this you just have to run Steam as an administrator too. (This should also fix the problem of launching the game, without the need for compatibility mode)
instabilis Jan 7, 2013 @ 1:09pm 
You can turn off Windows XP Service Pack 2 compatability mode after it's made the changes, Mass Effect should work normally and with Steam Overlay.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Jan 6, 2013 @ 2:38pm
Posts: 2