Mass Effect > General Discussions > Topic Details
MGray1999 Feb 28, 2014 @ 6:35pm
Mass Effect 1 and 2 not startin. HELP!!!!!
I have a windows 8 computer,and I am tring to play Mass Effect. But when i click play nothing happens. Can someone help me fix this problem?
Showing 1-12 of 12 comments
< >
MGray1999 Feb 28, 2014 @ 6:48pm 
I found a fix for this.

-In the Steam game list Click right mouse on the game name --> Properties -->
--> LOCAL FILE --> BROWSE LOCAL FILES (The directory will open)
-Open the "Binaries" dir and click right mouse button on MassEffect.exe file
-choose properties ---> compatibility option
-Choose Win XP (Service Pack 3) compatibility mode. Save it. And thats all.
Hope this helps people.
Sabian Feb 28, 2014 @ 8:24pm 
Originally posted by MrSwagger1999:
I found a fix for this.

-In the Steam game list Click right mouse on the game name --> Properties -->
--> LOCAL FILE --> BROWSE LOCAL FILES (The directory will open)
-Open the "Binaries" dir and click right mouse button on MassEffect.exe file
-choose properties ---> compatibility option
-Choose Win XP (Service Pack 3) compatibility mode. Save it. And thats all.
Hope this helps people.

This totally worked!! Thank you so much! I got ME1&2 because of the sale and didn't have any problems with ME2. But ME1 just wouldn't start.
Freckles Mar 1, 2014 @ 1:06am 
Originally posted by MrSwagger1999:
I found a fix for this.

-In the Steam game list Click right mouse on the game name --> Properties -->
--> LOCAL FILE --> BROWSE LOCAL FILES (The directory will open)
-Open the "Binaries" dir and click right mouse button on MassEffect.exe file
-choose properties ---> compatibility option
-Choose Win XP (Service Pack 3) compatibility mode. Save it. And thats all.
Hope this helps people.
Thank you for the help! Now I can finally play Mass Effect.
i.am.weasel Mar 1, 2014 @ 2:52am 
still ME1 doesn't work
i.am.weasel Mar 1, 2014 @ 2:52am 
cold it be compatability ishue with hardware?
Death The SoulEater Mar 1, 2014 @ 3:57am 
Originally posted by i.am.weasel:
cold it be compatability ishue with hardware?
well try and check in binaries that the compatibility of the 2 exe. are at XP(service pack 2, or 3 if you want)If it doesnt work well, it would be becouse it isnt compatible as this game is old xD
Exhale the Vile Mar 1, 2014 @ 11:29pm 
* WINDOWS VISTA OR WINDOWS 7 USERS: Launching “Mass Effect” from Steam requires the setting “Run as Administrator”. If the User Account Control feature of Windows Vista is enabled, launching “Mass Effect” from Steam will result in failure. For users with User Account Control enabled, launch Steam using the “Run as Administrator” option or launch from the windows shortcut.
Jupiter Mar 2, 2014 @ 1:56am 
Originally posted by MrSwagger1999:
I found a fix for this.

-In the Steam game list Click right mouse on the game name --> Properties -->
--> LOCAL FILE --> BROWSE LOCAL FILES (The directory will open)
-Open the "Binaries" dir and click right mouse button on MassEffect.exe file
-choose properties ---> compatibility option
-Choose Win XP (Service Pack 3) compatibility mode. Save it. And thats all.
Hope this helps people.

Thank you!!
Jorge FV Mar 2, 2014 @ 10:09am 
Originally posted by MrSwagger1999:
I found a fix for this.

-In the Steam game list Click right mouse on the game name --> Properties -->
--> LOCAL FILE --> BROWSE LOCAL FILES (The directory will open)
-Open the "Binaries" dir and click right mouse button on MassEffect.exe file
-choose properties ---> compatibility option
-Choose Win XP (Service Pack 3) compatibility mode. Save it. And thats all.
Hope this helps people.

I've tried but does not work :(
San Kirujoi Mar 4, 2014 @ 2:17pm 
Ah Ha, it did work, I was doing the launcher off the main folder, go into binaries and do the ME.exe file directly looks like a silver M
"DCM" REAPER Mar 5, 2014 @ 12:59am 
yep all who said the binaries option it works fixes the problem
ToastyRevenge Mar 7, 2014 @ 3:34pm 
Many Thank you
Much help
Such Working
Wow
Showing 1-12 of 12 comments
< >
Per page: 15 30 50

Mass Effect > General Discussions > Topic Details
Date Posted: Feb 28, 2014 @ 6:35pm
Posts: 12