Mass Effect > General Discussions > Topic Details
Schloan92 Feb 28 @ 10:02am
why isnt it workin
I got both Mass Effect and Mass Effect 2 and they fail to work and I spent 10 bucks for both of them and I'm getting a little ♥♥♥♥ed I did all the trouble shooting steams support site suggested. I better not have just wasted my money here
Showing 1-15 of 25 comments
< >
TheMethodx Feb 28 @ 10:16am 
mine dont work too. If work say it here.
gabortoth74 Feb 28 @ 10:37am 
Hi! It was the same for me. I am sorry for my bad english, but maybe I can help you.
I have win 7/64bit
-In the Steam game list Click right mouse on the game name --> Properties -->
--> LOCAL FILE --> BROWSE LOCAL FILES (The directory will open)
-Open the "Binaries" dir and click right mouse button on MassEffect.exe file
-choose properties ---> compatibility option
-Choose Win XP (Service Pack 3) compatibility mode. Save it. And thats all.
The game should work!
Feetwet Feb 28 @ 1:18pm 
Thank you. This above fix worked for me.
[NL] jackroza2 Feb 28 @ 3:13pm 
yes thanks
frozenfraz Feb 28 @ 3:42pm 
Originally posted by gabortoth74:
Hi! It was the same for me. I am sorry for my bad english, but maybe I can help you.
I have win 7/64bit
-In the Steam game list Click right mouse on the game name --> Properties -->
--> LOCAL FILE --> BROWSE LOCAL FILES (The directory will open)
-Open the "Binaries" dir and click right mouse button on MassEffect.exe file
-choose properties ---> compatibility option
-Choose Win XP (Service Pack 3) compatibility mode. Save it. And thats all.
The game should work!

This works, great post. cheers.
missyles Feb 28 @ 4:42pm 
Yup, worked for me too.
Jorgie Feb 28 @ 5:12pm 
got a fix for windows 8?
Schloan92 Mar 2 @ 11:10am 
It's still not working I get a general protection fault
Narayan Mar 2 @ 8:22pm 
Works perfectly good post
Schloan92 Mar 2 @ 9:56pm 
This is just bugging me ME3 works but I can't get ME1 to I've tried everything and I'm getting fed up with it
Schloan92 Mar 2 @ 10:59pm 
I gave up I did everything possible but thanks for the help guys
MonkeySeeker Mar 3 @ 2:00am 
Originally posted by Schloan92:
I gave up I did everything possible but thanks for the help guys

Did you try setting it to run as administrator?
vid14 Mar 3 @ 3:08am 
ty for this tip, now let's fun begin :)
Schloan92 Mar 3 @ 1:04pm 
yes when I say I have tried everything I mean I've tried everything
INSANE Mar 3 @ 2:46pm 
Originally posted by Schloan92:
yes when I say I have tried everything I mean I've tried everything

Well, maybe (just maybe) you missed something and there's more we can do to help. It might help if you provide a description of the things you did.
Showing 1-15 of 25 comments
< >
Per page: 15 30 50
Date Posted: Feb 28 @ 10:02am
Posts: 25