Mass Effect > General Discussions > Topic Details
Morgan Freckle Feb 28 @ 3:43am
Mass Effect crashing on launch
when I launch the game it just pops up with 'Mass Effect has stopped working'
Please help...
Showing 1-15 of 17 comments
< >
MonkeySeeker Feb 28 @ 3:48am 
Have you tried setting the MassEffect.exe (located in C:\Program Files (x86)\Steam\SteamApps\common\Mass Effect\Binaries) compatibility mode to Windows XP SP3?
Last edited by MonkeySeeker; Feb 28 @ 3:50am
Morgan Freckle Feb 28 @ 3:53am 
Originally posted by MonkeySeeker:
Have you tried setting the MassEffect.exe (located in C:\Program Files (x86)\Steam\SteamApps\common\Mass Effect\Binaries) compatibility mode to Windows XP SP3?
How do I check for that compatibility?
MonkeySeeker Feb 28 @ 4:00am 
Assuming Steam and your games are installed in the default location:

  • Go to C:\Program Files\Steam\SteamApps\common\Mass Effect\Binaries (for 32 bit Windows) OR
    C:\Program Files (x86)\Steam\SteamApps\common\Mass Effect\Binaries (for 64 bit Windows)

  • Right click the MassEffect.exe (if you don't have extensions showing then it will just be called MassEffect) and click "Properties"

  • Click the "Compatibility" tab

  • Tick the box that says "Run this program in compatibility mode for..."

  • In the drop down box select Windows XP SP3

  • Click Apply/OK
Last edited by MonkeySeeker; Feb 28 @ 4:01am
mDuck Feb 28 @ 7:46am 
Thanks, man!
the9oodbyeman Feb 28 @ 8:52am 
I have Win7, it doesnt help((
themarrs Feb 28 @ 3:08pm 
I also have Win7, worked like a charm.
the9oodbyeman Feb 28 @ 3:57pm 
Originally posted by themarrs:
I also have Win7, worked like a charm.
oh you helped me a lot you smart cabron))
Last edited by the9oodbyeman; Feb 28 @ 4:04pm
MonkeySeeker Feb 28 @ 9:38pm 
Try setting the game to run as admin also. It's the same steps as in my post above, on the compatibility tab, at the bottom is the box to tick.

This (along with compatibility mode) is also known to fix start issues.
Last edited by MonkeySeeker; Feb 28 @ 9:38pm
Porkkchops Mar 1 @ 12:58am 
Originally posted by MonkeySeeker:
Assuming Steam and your games are installed in the default location:

  • Go to C:\Program Files\Steam\SteamApps\common\Mass Effect\Binaries (for 32 bit Windows) OR
    C:\Program Files (x86)\Steam\SteamApps\common\Mass Effect\Binaries (for 64 bit Windows)

  • Right click the MassEffect.exe (if you don't have extensions showing then it will just be called MassEffect) and click "Properties"

  • Click the "Compatibility" tab

  • Tick the box that says "Run this program in compatibility mode for..."

  • In the drop down box select Windows XP SP3

  • Click Apply/OK


Thanks this fixed my issue
Williams1997 Mar 1 @ 1:52am 
Tried all that still not working any other ideas ?
Randomhero Mar 1 @ 2:08am 
i did this fix it help start the game but now theres no sound whatsoever
the9oodbyeman Mar 1 @ 8:21am 
Originally posted by MonkeySeeker:
Try setting the game to run as admin also. It's the same steps as in my post above, on the compatibility tab, at the bottom is the box to tick.
thank you!!! I tried everything you listed for about 3 times, not only with this file but also with launcher and config files -- and finally it helped)
CordNila Mar 1 @ 11:57am 
have also Win7 and tried the trick with the Compatibility but it doesn´t work.
the9oodbyeman Mar 1 @ 12:58pm 
Originally posted by °O°:
have also Win7 and tried the trick with the Compatibility but it doesn´t work.:rshocked:
Try this trick with all these files: MassEffectLauncher.exe PLUS MassEffectConfig.exe and MassEffect.exe (they are in Binaries folder). Plus load new drivers for your videocard and other stuff. I also thought that I was f7cked up, but after one hour of trying the game started to run..
Last edited by the9oodbyeman; Mar 1 @ 1:01pm
the9oodbyeman Mar 1 @ 1:05pm 
Also it will be good to right-click exe-file (MassEffect.exe or other) and choose "troubleshoot compatibility". In my Win7 it worked..
Last edited by the9oodbyeman; Mar 1 @ 1:08pm
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Feb 28 @ 3:43am
Posts: 17