Nurse Rachett Oct 21, 2012 @ 10:33am
Unable to save or load ghosts on the time trails
Hoping someone can shed some light on the situation...

In the last month the following error message comes up after completing the time trails in Mirrors Edge:

"Failed to save ghost. Stats will not be uploaded. ?int?TdGameUI.TpErrors.LOCKERAPI_ERROR_CLIENT?"

I have googled this error message and nothing has come up. I have uninstalled and re-installed many times, have checked through stem that the files are all there, but nothing seems to work. I am also unable to load ghosts before starting time trails. I have also tried logging out of the game but am unable to do that so any suggestions on that one would also be very helpful. Any ideas as I quite like this game.
Showing 1-3 of 3 comments
< >
Basic Dec 24, 2012 @ 3:42am 
I have the same problem.. No solution though :/
disco Feb 3, 2013 @ 4:05am 
having this problem too ><
Nurse Rachett May 20, 2013 @ 9:21am 
Glad it is not just me then
(I don't mean that in a horrible way of course). I tried contacting various people with no luck and no solution
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Oct 21, 2012 @ 10:33am
Posts: 3