screaming cannibal radish Feb 19, 2013 @ 4:38pm
"Failed to start game (app already running)" ... haven't been able to open the game even once
I've had this game since last summer sale, and I have always gotten this message when I try to start the game. The game has never started. I've restarted, reinstalled, ran steam as admin, all that. Are there any other fixes for this?
Showing 1-9 of 9 comments
< >
Telrious Mar 5, 2013 @ 4:52pm 
I am having the exact same problem, did you ever find a solution for it?
Fap4life Mar 6, 2013 @ 5:50am 
Press Ctrl+Shift+ESC then go to Processes tab and then find Mirrorsedge.exe (or something similar to it). It will probably uses about 700-900 mb RAM. End that process and restart steam, check for updates, and then it should work.
screaming cannibal radish Mar 9, 2013 @ 3:20pm 
it's not on the processes tab, and steam still tells me the app is already running.
[92nd] FlorisW Mar 23, 2013 @ 1:41pm 
Go to your games library, then rightclick the game you have the problem with. Then you click on: properties/local files/ and then "validate game cache". I hope it works! Worked for me on Borderlands 2.
screaming cannibal radish Mar 25, 2013 @ 5:34pm 
I was pretty sure I'd tried that already but I did it again just in case, no change.
Telrious Mar 26, 2013 @ 3:50pm 
Validating the game cache didn't work for me either.
[92nd] FlorisW Mar 29, 2013 @ 7:50am 
Can you tell me your computer specs, operating system, etc...
Telrious Mar 29, 2013 @ 2:39pm 
Its running Windows XP (64 bit) with an AMD phenom II x4925 and eight gigs of ram.
[92nd] FlorisW Mar 30, 2013 @ 1:23pm 
Alright I came up with 2 more possible fixes:

1. Try to disconnect your computer from your internet connection and try to run the game. You shouldn't get an error from steam. It might say that you need to download some files from the steam cloud. I suggest when that happens you connect your computer back to your internet connection and download the files. Then try again to play it.

2. If that didn't work go to task manager (ctrl + shift + esc) processes tab after you try'd to run the game. Then look for something like "steam game overlay" or something like "winslave game overlay" and end that process. Then you try to run the game again.
Last edited by [92nd] FlorisW; Mar 30, 2013 @ 1:33pm
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Feb 19, 2013 @ 4:38pm
Posts: 9