Mirror's Edge

Mirror's Edge

knug Jan 1, 2013 @ 1:11am
Alt tabbing out, makes the game black?
Hello, since the game cant go windowed mode when it's from steam.
And when you alt tab out game goes black, anyone got a solution for this?

To make the game windowed mode, or fix the black screen issue when tabbing?

Thaanks in advance!
< >
Showing 1-11 of 11 comments
DoubleD Jan 4, 2013 @ 9:41pm 
Just had this myself tonight. I had to restart.
jonasbits Mar 19, 2013 @ 1:12pm 
I have this to! Most annoying
Fap4life Mar 19, 2013 @ 2:52pm 
Well sometimes it works when I wait about 20 seconds before I alt tab. I have this issue on my pc only.

Laptop: No problem with black screen when tabbing back, but sometimes it randomly saids when I tab back: Mirror's edge doesn't work anymore!
Ronald Kun Mar 30, 2013 @ 3:53pm 
ALT+TAB-ing some games crashes them, and makes them freeze a times.
The more you know
Vs Jun 14, 2013 @ 6:02pm 
Same issues here, using Windows 8 x64.
Clarity Jun 16, 2013 @ 2:59pm 
Yea same for me
Vs Jun 16, 2013 @ 3:02pm 
Considering DICE dropped support for this game long time ago, chances are it won't be fixed.
Dmny Jun 28, 2013 @ 3:18pm 
Not that it makes a difference, but I'm having this issue, too. Alt-tab makes the game stop responding.
Yuno Gasai Aug 19, 2013 @ 11:10am 
disable physx in video settings. problem solved :-)
himmatsj Feb 9, 2015 @ 3:45am 
Originally posted by SAO Lawliet:
disable physx in video settings. problem solved :-)

This is true. With PhysX enabled, I cannot ALT TAB out (game locks up, black screen etc).

But it really sucks, cause the PhysX is beautiful in the game!

Can anyone confirm it happens only in this game, or other games with PhysX as well?
Originally posted by Yuno Gasai:
disable physx in video settings. problem solved :-)
hhmmm, the only way to solve
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Jan 1, 2013 @ 1:11am
Posts: 11