Mirror's Edge > 综合讨论 > 主题详情
Croxick 2012年12月21日上午6:43
Mirror Edge wont start.
Hi! I'm having a problem with Mirror edge. when I trying to start the game, it doesn't start. and I mean that it doesn't happend anything. I have just bought it. someone who know what to do? thanks!
正在显示第 1 - 15 条,共 50 条留言
< >
danipro88 2012年12月21日上午6:51 
I can hear music but the screen is black.
GreenDragon66 2012年12月21日上午6:54 
I have the same problem :(
OverKill 2012年12月21日上午6:59 
when i click play it crash so i do this and it work
try do this
Windows 7:
Go to this direcction
C:\Users\USERNAME\My Documents\EA Games\Mirror's Edge\TdGame\Config\tdEngine.ini
open file:
tdEngine.ini
with notebook
go almost to the end 3/4 of the document
ResX=1280
ResY=720
(put your resolution)
danipro88 2012年12月21日上午7:12 
I tried my resolution 1366x768 and it doesn´t work!

I don´t receive any error message, only black screen. I can hear sound.
This is my first buy in steam :(
最后由 danipro88 编辑于; 2012年12月21日上午7:13
Croxick 2012年12月21日上午7:16 
OverKill: it didn't work. same problem :(
OverKill 2012年12月21日上午7:23 
so i guess its work only if the problem is that game crash when press play...
danipro88 2012年12月21日上午7:28 
Fix it!
You have to use
UseVsync=True
instead
UseVsync=False
It works for me!
Croxick 2012年12月21日上午7:35 
danipro88: same thing :(
MDZ.IND | mudi 2012年12月21日上午7:50 
Ok so I had the issue that I got the standard crash message whenever I started ME.

This worked for me:

Go to:

C:\Users\USERNAME\My Documents\EA Games\Mirror's Edge\TdGame\Config\tdEngine.ini
open file:
tdEngine.ini
with notebook
go almost to the end 3/4 of the document
ResX=1280
ResY=720
(put your resolution that you are running your pc with)

Basically everything "Overkill" already said BUT now I also had to put the marker on WRITE-PROTECTED for the changed .ini-file. This is important because it will change it back to 1600x1200 once you start playing again and it will give you the same crash message otherwise.

Hope that was helpful.
Croxick 2012年12月21日上午8:28 
it just doesn't work. I don't know what to do.
piranna 2012年12月21日上午10:01 
I have just done the ResX/ResY trick and now I only get for one second a white screen with a "loading" icon down left of the screen, and the UseVSync trick didn't also worked :-( I'm using an Intel integrated graphic card, but it can move Portal (more or less same graphic style and release time, by the way) at 1920x1080 without problems...
GreenDragon66 2012年12月21日下午12:40 
I have the Solution!!
You must deinstall PhysX and then download and install this : http://www.nvidia.com/object/physx-9.12.1031-driver.html
Mitchlett 2012年12月21日下午12:52 
Thanks GreenDragon, that worked for me. I didn't even have to uninstall PhysX.
Croxick 2012年12月21日下午1:35 
That's it! thanks GreenDragon66! :D
GreenDragon66 2012年12月21日下午3:09 
np ;D
正在显示第 1 - 15 条,共 50 条留言
< >
每页显示数: 15 30 50