Mirror's Edge > 一般的な話題 > トピックの詳細
Croxick 2012年12月21日 6時43分
Mirror Edge wont start.
Hi! I'm having a problem with Mirror edge. when I trying to start the game, it doesn't start. and I mean that it doesn't happend anything. I have just bought it. someone who know what to do? thanks!
1-15 / 49 のコメントを表示
< >
danipro88 2012年12月21日 6時51分 
I can hear music but the screen is black.
GreenDragon66 2012年12月21日 6時54分 
I have the same problem :(
OverKill 2012年12月21日 6時59分 
when i click play it crash so i do this and it work
try do this
Windows 7:
Go to this direcction
C:\Users\USERNAME\My Documents\EA Games\Mirror's Edge\TdGame\Config\tdEngine.ini
open file:
tdEngine.ini
with notebook
go almost to the end 3/4 of the document
ResX=1280
ResY=720
(put your resolution)
danipro88 2012年12月21日 7時12分 
I tried my resolution 1366x768 and it doesn´t work!

I don´t receive any error message, only black screen. I can hear sound.
This is my first buy in steam :(
最近の変更はdanipro88が行いました; 2012年12月21日 7時13分
Croxick 2012年12月21日 7時16分 
OverKill: it didn't work. same problem :(
OverKill 2012年12月21日 7時23分 
so i guess its work only if the problem is that game crash when press play...
danipro88 2012年12月21日 7時28分 
Fix it!
You have to use
UseVsync=True
instead
UseVsync=False
It works for me!
Croxick 2012年12月21日 7時35分 
danipro88: same thing :(
Twitch.TV/MDZ_mudi_i 2012年12月21日 7時50分 
Ok so I had the issue that I got the standard crash message whenever I started ME.

This worked for me:

Go to:

C:\Users\USERNAME\My Documents\EA Games\Mirror's Edge\TdGame\Config\tdEngine.ini
open file:
tdEngine.ini
with notebook
go almost to the end 3/4 of the document
ResX=1280
ResY=720
(put your resolution that you are running your pc with)

Basically everything "Overkill" already said BUT now I also had to put the marker on WRITE-PROTECTED for the changed .ini-file. This is important because it will change it back to 1600x1200 once you start playing again and it will give you the same crash message otherwise.

Hope that was helpful.
Croxick 2012年12月21日 8時28分 
it just doesn't work. I don't know what to do.
piranna 2012年12月21日 10時01分 
I have just done the ResX/ResY trick and now I only get for one second a white screen with a "loading" icon down left of the screen, and the UseVSync trick didn't also worked :-( I'm using an Intel integrated graphic card, but it can move Portal (more or less same graphic style and release time, by the way) at 1920x1080 without problems...
GreenDragon66 2012年12月21日 12時40分 
I have the Solution!!
You must deinstall PhysX and then download and install this : http://www.nvidia.com/object/physx-9.12.1031-driver.html
Mitchlett 2012年12月21日 12時52分 
Thanks GreenDragon, that worked for me. I didn't even have to uninstall PhysX.
Croxick 2012年12月21日 13時35分 
That's it! thanks GreenDragon66! :D
GreenDragon66 2012年12月21日 15時09分 
np ;D
1-15 / 49 のコメントを表示
< >
ページ毎: 15 30 50