Mirror's Edge > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Croxick 21 Δεκ, 2012 @ 6:43πμ
Mirror Edge wont start.
Hi! I'm having a problem with Mirror edge. when I trying to start the game, it doesn't start. and I mean that it doesn't happend anything. I have just bought it. someone who know what to do? thanks!
Εμφάνιση 1-15 από 36 σχόλια
< >
danipro88 21 Δεκ, 2012 @ 6:51πμ 
I can hear music but the screen is black.
GreenDragon66 21 Δεκ, 2012 @ 6:54πμ 
I have the same problem :(
OverKill 21 Δεκ, 2012 @ 6:59πμ 
when i click play it crash so i do this and it work
try do this
Windows 7:
Go to this direcction
C:\Users\USERNAME\My Documents\EA Games\Mirror's Edge\TdGame\Config\tdEngine.ini
open file:
tdEngine.ini
with notebook
go almost to the end 3/4 of the document
ResX=1280
ResY=720
(put your resolution)
danipro88 21 Δεκ, 2012 @ 7:12πμ 
I tried my resolution 1366x768 and it doesn´t work!

I don´t receive any error message, only black screen. I can hear sound.
This is my first buy in steam :(
Τελευταία επεξεργασία από danipro88; 21 Δεκ, 2012 @ 7:13πμ
Croxick 21 Δεκ, 2012 @ 7:16πμ 
OverKill: it didn't work. same problem :(
OverKill 21 Δεκ, 2012 @ 7:23πμ 
so i guess its work only if the problem is that game crash when press play...
danipro88 21 Δεκ, 2012 @ 7:28πμ 
Fix it!
You have to use
UseVsync=True
instead
UseVsync=False
It works for me!
Croxick 21 Δεκ, 2012 @ 7:35πμ 
danipro88: same thing :(
MDZ mudi I #EvoHype 21 Δεκ, 2012 @ 7:50πμ 
Ok so I had the issue that I got the standard crash message whenever I started ME.

This worked for me:

Go to:

C:\Users\USERNAME\My Documents\EA Games\Mirror's Edge\TdGame\Config\tdEngine.ini
open file:
tdEngine.ini
with notebook
go almost to the end 3/4 of the document
ResX=1280
ResY=720
(put your resolution that you are running your pc with)

Basically everything "Overkill" already said BUT now I also had to put the marker on WRITE-PROTECTED for the changed .ini-file. This is important because it will change it back to 1600x1200 once you start playing again and it will give you the same crash message otherwise.

Hope that was helpful.
Croxick 21 Δεκ, 2012 @ 8:28πμ 
it just doesn't work. I don't know what to do.
piranna 21 Δεκ, 2012 @ 10:01πμ 
I have just done the ResX/ResY trick and now I only get for one second a white screen with a "loading" icon down left of the screen, and the UseVSync trick didn't also worked :-( I'm using an Intel integrated graphic card, but it can move Portal (more or less same graphic style and release time, by the way) at 1920x1080 without problems...
GreenDragon66 21 Δεκ, 2012 @ 12:40μμ 
I have the Solution!!
You must deinstall PhysX and then download and install this : http://www.nvidia.com/object/physx-9.12.1031-driver.html
Mitchlett 21 Δεκ, 2012 @ 12:52μμ 
Thanks GreenDragon, that worked for me. I didn't even have to uninstall PhysX.
Croxick 21 Δεκ, 2012 @ 1:35μμ 
That's it! thanks GreenDragon66! :D
GreenDragon66 21 Δεκ, 2012 @ 3:09μμ 
np ;D
Εμφάνιση 1-15 από 36 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 21 Δεκ, 2012 @ 6:43πμ
Αναρτήσεις: 36