gr0gg0gg0 Dec 21, 2012 @ 12:17am
Broken game? Error code 53
I have a big problem starting this game. All I get is a message about an "Error code 53", what ever that means... I've searched and I've tried to solve it, but as you can understand, no success, and the help lib that comes with the game are not made to solve problems, more like keeping you away from solving it.
Anyway, I've tried re-install it, installed the redists that comes with it, C++, DirectX and tried to install PhysX but I had a newer version installed. The computer have been rebooted and ♥♥♥♥ still not working. My drivers are maybe not the latest, but they are not from the year this game were made. I'll try that later...
So, anyone who can help me?
Last edited by gr0gg0gg0; Dec 21, 2012 @ 12:35am
Showing 1-15 of 40 comments
< >
gr0gg0gg0 Dec 21, 2012 @ 7:47am 
BUMP
gr0gg0gg0 Dec 21, 2012 @ 9:32am 
Ok, after searching some, I found this page with discriptions of error codes... https://support.steampowered.com/kb_article.php?ref=9851-PFHN-9932&l=english
who directs me to this page explaining that I might need to make a new admin acc to be able to install steam (derp? FIX YOUR ♥♥♥♥ING BUGS), or ...
https://support.steampowered.com/kb_article.php?ref=5322-QYZB-5344
At STEP 4, this page directs me to this other page explaining that every program that have ever existed in the world might be the problem and that I maybe should UNINSTALL the antivirus software...
https://support.steampowered.com/kb_article.php?ref=9828-SFLZ-9289
At STEP 5 at previous page, it sais I might have Virus, please install your anti-virus again...

Is this a joke, is this what I payed for, is this the game?
What's the next step? Format your harddrive, paint your computer pink, put it in the freezer and kill 5 children at nearest schoolyard with a toothpick?

Have anyone passed the error code 53? Or is it just a trolololol explanation to a unfixed solution?
gr0gg0gg0 Dec 21, 2012 @ 1:46pm 
Bump , Have tried install latest graphic drivers and disable physX .. still the same.
gr0gg0gg0 Dec 21, 2012 @ 3:59pm 
Re-installed steam without results, still the same error code 53 message.
Baldrickk Dec 21, 2012 @ 4:10pm 
so, is this a steam error code? or one to do with the game?
gr0gg0gg0 Dec 21, 2012 @ 4:27pm 
I push the button that says "Play" in Steam game library and a box appears in which I choose "Play Mirror's Edge" and the press "Play".
Before splash screen or anything else, a new box appears.

The topic of the box says "Steam - Game Launch Failed"
The text in the box says "Mirror's Edge failed to start (error code 53)"
The button says "OK"
gr0gg0gg0 Dec 22, 2012 @ 9:26am 
bump
gr0gg0gg0 Dec 22, 2012 @ 4:36pm 
Bumpedy-bump-bump
Re-Installed steam again and have scanned the computer for viruses... and, yeah, still that fancy 'error code 53' that meets me when I press play on tape. If steam itself is a game, this is one hard level to figure out..
What kind of rain-dance do I need to do to make the mighty steam-gods happy?
I've sent a message to the support, but with this luck I woundn't be too amazed if I get a answer after the holydays.. around 15th of june or something...year 2026.. telling me to suck a bag of dix. Which I will NOT comply to!
I'm kidding.. I would comply to that.. I need my fix man! :(
RabbitGeek Jan 4, 2013 @ 4:08pm 
Hi, I just restart Steam and it work... Very confusing
likwidstylez Feb 18, 2013 @ 7:41pm 
Also an issue for me... Would love if someone had managed to come up with a resolution...
Nary Jun 13, 2013 @ 2:24pm 
I dont know if you found your problem, but I had a similar issue with another game and it came from my second monitor. If you have one, try desactivating it ( not just turning it off ). It worked for me.
The Jorker Jun 13, 2013 @ 9:10pm 
Originally posted by Green:
I dont know if you found your problem, but I had a similar issue with another game and it came from my second monitor. If you have one, try desactivating it ( not just turning it off ). It worked for me.

Tried this and didn't work for me. This error is frustrating cause Total War: Shogun 2 worked perfectly, but since it updated a couple days ago I get various errors (though always code 53). It seems like everyone has a different fix, and none have worked for me.
Thien Jun 16, 2013 @ 6:35pm 


Originally posted by Will459:
Originally posted by Green:
I dont know if you found your problem, but I had a similar issue with another game and it came from my second monitor. If you have one, try desactivating it ( not just turning it off ). It worked for me.

Tried this and didn't work for me. This error is frustrating cause Total War: Shogun 2 worked perfectly, but since it updated a couple days ago I get various errors (though always code 53). It seems like everyone has a different fix, and none have worked for me.

I have the same exact problem with you in Total War: Shogun 2 & Portal 2.
Last edited by Thien; Jun 16, 2013 @ 6:36pm
Bodrew Jun 18, 2013 @ 9:29pm 
I'm having this problem while starting Portal 2. I launch portal 2 from the desktop shortcut, and a steam box comes up saying "Completing installation... 1%" And goes up from that. After completing, it simply says "The Steam servers are too busy to handle your request for Portal 2. Error Code (53)". I googled this error code, and it brought me here.
[Dolt] Patman Jun 25, 2013 @ 9:05am 
I have the exact same problem for Civ5, Portal2, Borderlands2, Age of Empires2. Usually only affects one of the games, then after a few days a different one. I have tried everything and haven't found a fix yet.
Showing 1-15 of 40 comments
< >
Per page: 15 30 50