Puppy Da Snow Leopard May 8, 2013 @ 7:01pm
lag
ok i notic when ever there is a cop scene it gets really laggy and i cant get past the game with out it how do i fix i have set the two down to lowest seting and still lag
help please
Showing 1-10 of 10 comments
< >
ThunderRust May 8, 2013 @ 9:03pm 
what he said
Puppy Da Snow Leopard May 9, 2013 @ 12:17pm 
????? what
Fabe May 21, 2013 @ 7:34am 
Options -> Graphics -> Disable PhysX
Puppy Da Snow Leopard May 21, 2013 @ 11:32am 
ok
Price May 21, 2013 @ 7:25pm 
Damn Nvidea
Viking_Cat Jun 7, 2014 @ 7:03am 
i would do that if i could acssess settings other than brightness and contrast in this game
Puppy Da Snow Leopard Jun 7, 2014 @ 7:19am 
wait this one is still up? wow i beat the game and fix this bug two times now so um yeah... bye!
Viking_Cat Jun 7, 2014 @ 8:59am 
i fixed it now
Deseiro Jun 7, 2014 @ 2:00pm 
Options -> Graphics -> Disable PhysX and Lower video quality.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: May 8, 2013 @ 7:01pm
Posts: 10