Buon Tia Apr 7, 2013 @ 6:39am
Screen tearing even with vsync on
What can I do?
Showing 1-15 of 28 comments
< >
Fap4life Apr 7, 2013 @ 7:21am 
What kind of vid card do you have?
Buon Tia Apr 7, 2013 @ 7:42am 
gtx660 ti
Fap4life Apr 7, 2013 @ 9:29am 
Latest drivers? Try turning physx support off. I personally have turned Vsynch off, it caused me lagging. I have 2x gtx 560
Buon Tia Apr 7, 2013 @ 9:44am 
Originally posted by Fap4life:
Latest drivers? Try turning physx support off. I personally have turned Vsynch off, it caused me lagging. I have 2x gtx 560
I am not lagging at all, the problem is I am getting screen tearing even with vsync on and framerate locked on 60 fps (stable at 60)
Hoarse Hippo Apr 8, 2013 @ 4:46pm 
it has nothing to do your harddrive
Buon Tia Apr 8, 2013 @ 4:54pm 
Originally posted by EpicSpartan:
it has nothing to do your harddrive
I never said that :S
Fap4life Apr 9, 2013 @ 12:44pm 
You tried a different resolution?
lecharlatan Apr 9, 2013 @ 12:54pm 
Had the same problem, solved it with forcing the vsync through nvidia driver config panel
MonkeyGoGoNuts Apr 9, 2013 @ 2:04pm 
Originally posted by Buon Tia:
What can I do?
screen tearing is a classic case of game video options not matching the video card options ( what i usually in such cases on the cideo card control panel pick use "application controled" or use same values for both game and video card options.
Last edited by MonkeyGoGoNuts; Apr 9, 2013 @ 2:04pm
Mississippi Sheep Hammer Apr 9, 2013 @ 5:09pm 
I had the same problem but turning PhysX off fixed it. I have an AMD card however so you may have a different cause.
Last edited by Mississippi Sheep Hammer; Apr 9, 2013 @ 5:15pm
Buon Tia Apr 10, 2013 @ 5:23am 
Originally posted by lecharlatan:
Had the same problem, solved it with forcing the vsync through nvidia driver config panel
That's smart, i'll give it a try :)
Buon Tia Apr 10, 2013 @ 5:24am 
Originally posted by dizbin:
I had the same problem but turning PhysX off fixed it. I have an AMD card however so you may have a different cause.
Yeah I usually play games with vsync off but this one had a heavy screen tearing.
turning vsync on did help a bit but the effect is still there :P
Kablam0 Aug 10, 2013 @ 8:16am 
Forcing v-sync through the nVidia control panel was the only solution for me. I am not sure why there is so much tearing in this game, but it is some of the worst I have ever experienced.
Buon Tia Aug 10, 2013 @ 8:36am 
Originally posted by 19delta3:
Forcing v-sync through the nVidia control panel was the only solution for me. I am not sure why there is so much tearing in this game, but it is some of the worst I have ever experienced.
Yes, I did the same!
The Axolotl Guy Aug 17, 2013 @ 8:17am 
What IS screen tearing?
Showing 1-15 of 28 comments
< >
Per page: 15 30 50
Date Posted: Apr 7, 2013 @ 6:39am
Posts: 28