snow Jun 25, 2014 @ 12:52pm
Why can't I change the language of this game?
My language is European Portuguese and I hate Portuguese from Brazil. My question is if and how can I change the language on this game back to the good ol' English? I found an article on the web they say to go to regedit/hkey local machine/software/ea/mirror's edge, but in the EA folder I only find the BF hardline folder.


Thanks
Last edited by snow; Jun 25, 2014 @ 12:52pm
Showing 1-7 of 7 comments
< >
Rarewolf Jun 25, 2014 @ 12:53pm 
you might have to create that key yourself then.
benetti32|cz Jun 25, 2014 @ 1:19pm 
Right clicking on the game->Properties->Language doesn't work?
snow Jun 25, 2014 @ 1:37pm 
@rarewolf How do I do that? I don't want to mess with that :/

@benetti32|cz No, it doesn't appear :(
blazek_k Jun 25, 2014 @ 2:38pm 
I have similar problem
snow Jun 26, 2014 @ 12:03am 
^bump

So... any expert here to help us? Thanks :)
benetti32|cz Jul 1, 2014 @ 2:24pm 
Save this as a .reg file and double click it to set the language to EN in registry.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\EA Games\mirror's edge]
"language"="English (UK)"
"locale"="en_UK"

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\EA Games\mirror's edge\1.0]
"language"="English (UK)"
snow Jul 1, 2014 @ 3:09pm 
Ok, thanks! I am gonna try it later :)
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jun 25, 2014 @ 12:52pm
Posts: 7