Chip Biscuit Jul 4 @ 11:32am
Not launching, many fixes tried
Just installed this recently (it was on sale) and tried booting it up... nothing happened. Not even an error message. So I found the exe in file explorer and tried that, and got this:

'The application was unable to start correctly (0xc0000005). Click OK to close the application.'

I am running Windows 7 home premium 64-bit, with an intel core i5 cpu and AMD Radeon HD 7790 gpu.
I've tried every fix I can find, including moving the physxloader dll, manually editing config files, installing fresh physx packages, running ccleaner, and reinstalling the game and trying all of the above again.
On a side note, I also tried moving the exe to a blank folder and running it. Ended up getting 'dll missing' errors, so I moved the dlls in one by one, and after moving in binkw32.dll, I got the 0xc0000005 again. I tried renaming a binkw64 file to binkw32 (because of my 64-bit windows) and trying again, but that threw up a 0xc0000007b error instead.

EDIT: Now I've tried 64-bit versions of all the dlls, and it isn't changing anything. Same 0xc0000007b.

Any ideas? I really want to play this game, especially since I just downloaded it!
Last edited by Chip Biscuit; Jul 5 @ 1:25am
Showing 1-8 of 8 comments
< >
HunterKiller Jul 4 @ 11:52am 
Disable PhysX. I have an AMD card too and that fixed it for me.


http://steamcommunity.com/app/17410/discussions/0/540744934991380592/
Last edited by HunterKiller; Jul 4 @ 11:53am
Chip Biscuit Jul 5 @ 1:13am 
Unfortunately, the game doesn't let me get to the options menu - it simply won't boot. I'll have a look through the config files for something like 'physx=true'.
EDIT: found something like that in defaultgame.ini, changed it, same error message.
Last edited by Chip Biscuit; Jul 5 @ 1:16am
HunterKiller Jul 5 @ 2:33am 
Idk then. I haven't experienced any problems other than low fps when I first started with all the glass breaking. I was told to disable PhysX and problem solved. Nothing other than that, since. Hope you get it worked out.
nuh1 Jul 5 @ 7:15am 
%USERPROFILE%\Documents\My Games\EA Games\Mirror's Edge\TdGame\Config\
is where the game ini is. Try changing the physx in that and see if it helps. The file will be TdEngine.ini. The game should have created the folder/file on first startup/crash so thats why defaultengine.ini probably wasn't working.

If not check the thread that was linked above for other fixes.
Last edited by nuh1; Jul 5 @ 7:16am
Chip Biscuit Jul 5 @ 10:04am 
There is no TdEngine.ini, no 'Td_.ini' files at all. They all start with 'default'. Also, the entire game is stored in steamapps - nothing ea-related in my documents folder.
Last edited by Chip Biscuit; Jul 5 @ 10:05am
HunterKiller Jul 5 @ 10:09am 
It may not be in My Docs, either. I've had games install folders all over the frkn place.
Apok Jul 5 @ 12:32pm 
I tried the below but nothing worked for me even when others had it work. As such when i finally figured out my fix i had alreay done stuff. First try without, go to add/remove programs. Find physx and delete. Lauch from steam and when promted re-install that version. Launch game.

Before I tried that i'd already done this...

-Validate game files from steam

-Disable Kaspersky

-Right Click on the main game .exe and run compatible with, either xp (if have win7) or 2000 (if have XP)

-Disable Physx in the Nvidia control panel if applies (turn it to CPU from Auto)

-Go to and copy > Mirror's Edge\Binaries\PhysXLocal\PhysXLoader.dll and paste it in the Binaries folder in my documents (under EA)

- Go to tdengine (windows search easy way as somehow hides from me in actual folder) and change "ResX" and "ResY" to your screens native resolution.

- Do same with Defaultengine in the config file

- Give up and learn to Freerun


So happy now i finally got it to work, hope this helps at least someone. For those whose journey does not end here.. good luck to you!
nuh1 Jul 5 @ 1:27pm 
Eww Freerun, L2 Parkour. Less flippy, more speedy.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50