Spore > General Discussions > Topic Details
Othus Jun 30, 2013 @ 10:18am
error 2000 and 1004
is there any chance steam will solve this?
Showing 1-15 of 28 comments
< >
Robbie Jun 30, 2013 @ 4:33pm 
I just downloaded the game and the same thing happened.
MrUltimateBanana Jun 30, 2013 @ 4:52pm 
me to but i hav windows8
AMerryOldSoul Jul 1, 2013 @ 11:24am 
asow49 showed a way around it. Basically, if you want to play Spore you'll have to play through Origin. To do that, go to your library and right click on Spore and press view CD Key. Write down your Cd Key and go to ea.com. Make an Origin account or sign in and go to customer service. From there, you can speak to an EA advisor. Give them the code and they will redeem it, so you will own Spore through Origin.com, not Steam.
Whisler83 Jul 1, 2013 @ 5:03pm 
That's what I did and it worked!
WarbAu Jul 1, 2013 @ 5:06pm 
yes, not only do you fork out your forty bucks, you also need to go cap in hand to EA and they will get you on Origin.. however looks like it works..
Othus Jul 1, 2013 @ 5:44pm 
im gonna try that thanks!
BeastSlayer234 Jul 6, 2013 @ 9:01pm 
YEA WELL THATS ♥♥♥♥ING ♥♥♥♥ I CANT EVEN CONTACT A ADVISOR
OpenMind23 Jul 9, 2013 @ 1:08pm 
I fixed this issue (1004 error) by deleting both exe's in directory (SporeBin & SporebinEP1) and then have steam re-download them (Verify Integrity Of Game Cache) for both games.
Last edited by OpenMind23; Jul 9, 2013 @ 1:10pm
Othus Jul 9, 2013 @ 5:16pm 
i cant find those files, the only thing i found was a file named sporebin
lowrider001 Jul 10, 2013 @ 10:52am 
if your on windows 7 64 bit and u get error 2000 and 1004 i can help u add me and i can fix it for u
rocket3112 Jul 10, 2013 @ 10:57am 
What is EA's customer support number or Origin's?
OpenMind23 Jul 10, 2013 @ 1:00pm 
Originally posted by Othus:
i cant find those files, the only thing i found was a file named sporebin

Sorry, I did post this a bit brief.

Yeah, the SporeBin & SporebinEP1 folders contain the exe's (SporeApp) the blue one in SporeBin folder is for the original Spore and the orange coloured SporeApp is for Galactic Adventures.

A quick way to find them if having trouble would be to go to Spores Directory and type SporeApp in the search bar. Both should pop up. Which ever way you find them, delete them. Then after deleting them, go into steam and right-click on Spore, go to properties, then Local files and then click Verify Integrity Of Game Cache. Then do the same for Galactic Adventures.

When steam has re-downloaded the SporeApps, make sure to create new shortcuts on the desktop via steams right-click menu for each game. This worked for me, hope it does for you too :-)
Dead Space Jul 10, 2013 @ 1:09pm 
how do you contact a ea advisor?
benja1 Jul 10, 2013 @ 2:00pm 
this is dont work y want my money
Cobalt Jul 10, 2013 @ 2:38pm 
I FIXED MY COPY. IT IS FIX ABLE!!! I did some looking on how to fix ,error 2000 and 1004 and found out that there is a Spore Forum! The newest post was how to fix this. LINK ON HOW TO FIX THIS == http://forum.spore.com/jforum/posts/list/60/54015.page#2905522
Showing 1-15 of 28 comments
< >
Per page: 15 30 50
Date Posted: Jun 30, 2013 @ 10:18am
Posts: 28