Crysis > General Discussions > Topic Details
Miha_kull Jul 16, 2013 @ 4:05pm
Crysis, don't run!!!
Hello, I have Windows 7 x32, the game does not start, gives a black window and takes off with the closing, searched the Internet, but have not found anything efficient. How to solve the problem? Help please :(
Showing 1-15 of 66 comments
< >
Choof Jul 16, 2013 @ 4:47pm 
try updating you graphics driver. That is what I did, and it seemed to help me. I don´t know if it will do the same for you.
d34th66 Jul 16, 2013 @ 5:31pm 
you are most likely out of luck, most current drivers actually break the game, so the newer you are. less likely to run. sorry bud
Miha_kull Jul 16, 2013 @ 5:39pm 
:(
howlingsman Jul 16, 2013 @ 10:09pm 
don't worry guys there is a solution just follow this video (www.youtube.com/v=x8SbbnfqHVM) I did have to try to download the links a few times but they eventually went through and at the end i clicked on both the (steam 64 application and the cysis application not sure wich one actually opened it yet
Evanesca Jul 16, 2013 @ 10:09pm 
I see that a lot of people have trouble launching it on 64 bit OSs, but I'm having this problem just like you with 32 bit. I really hope it's not a driver problem in the fact that they do make the game unplayable. That's just dumb.
howlingsman Jul 16, 2013 @ 10:10pm 
please post if you are having problems following the video or if it doesn't work for you
Evanesca Jul 16, 2013 @ 10:13pm 
Originally posted by howlingsman:
please post if you are having problems following the video or if it doesn't work for you
Your link gives me a 404, better fix 'dat.
howlingsman Jul 16, 2013 @ 10:22pm 
ok one sec
howlingsman Jul 16, 2013 @ 10:23pm 
don't know why it didn't link the first time lol
tell me how it goes
Rochas Jul 16, 2013 @ 10:38pm 
What about Microsoft's net framework? I just got this game today and while installing it required net frame 1.1 which is old by today's standards since current is like 7+. Not sure if that has anything to do with it since it would be a downgrade. I also did not install the punkbusters stuff. I just canceled when I had the oppertunity.
Anyway I had the long black screen (total darkness) as well the first time I ran it. However I gave it a few minutes since I noticed my modem was transfering data, so I gave it a few minutes and after about 3 minutes or so it launched into the opening cinematics and I was able to configure and play the game. So far it is running fine. Still in 32 bit mode, takes about 1 gig of ram. I have not tried the 64 bit solution yet though I do have the bin folder DL'd. Just have not set it up. I wanted to make sure it was going to run first before I started messing with it. Easier to troubleshoot if you know what was working before jerking with it.

So try a repair to microsoft net framework and see if that helps.
Last edited by Rochas; Jul 16, 2013 @ 10:40pm
howlingsman Jul 16, 2013 @ 10:39pm 
i just bought the game today too just follow the video exactly it works trust me
Miha_kull Jul 16, 2013 @ 11:21pm 
I have AMD FX - 6300, I read that many problems with the game with the processor Bulldozer :(
howlingsman Jul 17, 2013 @ 12:52am 
it has nothing to do with your what gpu it has to do with the game running on windows 7
Carnivean Jul 17, 2013 @ 1:04am 
Originally posted by d34th66:
you are most likely out of luck, most current drivers actually break the game, so the newer you are. less likely to run. sorry bud

God, such an idiotic post.
Showing 1-15 of 66 comments
< >
Per page: 15 30 50

Crysis > General Discussions > Topic Details
Date Posted: Jul 16, 2013 @ 4:05pm
Posts: 66