Crysis > General Discussions > Topic Details
Cruptive Mar 10, 2013 @ 7:01pm
Another potential (none modded) fix for Win 7 64bit... I Hope…
Hey peeps ;)

Just thought I’d share this with you all.

So like many others I’m getting crash on start-up. Not liking the idea of modding files or downloading files from strangers, I’m looking for another fix... Might have found one...

My crash on start-up only seems too happen when the “Access Steam Community pop-up" pops up (bottom right of the screen) So I thought if its only crashing then why not turn “Steam Community In-Game” Off... So I did... now I’m running around on the beach at the beginning of the game (waiting for it too crash)... so far so good...

It’s not going too last I bet... it never does... only time will tell...

For the peeps that don’t know. To turn off “Steam Community In-Game”... In Library right click Crysis, then click “Properties” on the “General” tab uncheck the “Enable Steam Community In-Game” Box...

Like I said, it might not last (or it might not even work)... It’s always a matter of time before something goes wrong.

At least if it works you’ll get past the start-up problem... Now the only problem I have is the GameSpy Comrade wanting to install every time I start the game... Hell No! Don’t trust it, especially after their GameSpy Arcade adware (bleep) all them years ago... (but that’s another story)

:P

Take care peeps ;)


Last edited by Cruptive; Mar 23, 2013 @ 8:31pm
Showing 1-2 of 2 comments
< >
GeekCaveDarrin Mar 11, 2013 @ 11:19am 
*sigh* Didn't work for me, and Steam's not responding to my emails for support.
Rebs Mar 19, 2013 @ 2:51pm 
Thanks, this worked for me.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Mar 10, 2013 @ 7:01pm
Posts: 2