Crysis > General Discussions > Topic Details
daniel Feb 25, 2013 @ 8:11am
Full screen dont work.
When i try to play and activate fullscren it wont work.
< >
Showing 1-8 of 8 comments
SoulBanger Feb 25, 2013 @ 8:42am 
Could you give a little bit more information? What do you mean it won't work? What happens to your system when you attempt to run in fullscreen? Does it crash to Windows? Does it freeze up? Do you get a black screen?
daniel Feb 25, 2013 @ 8:58am 
When i click to activate nothing happens. It stay in window mode.
TheMagicHobo76 Feb 26, 2013 @ 1:10pm 
did you hit the "apply" or "ok" button after hitting fullscreen? you need to hit the OK button afterwards for it to work. hope this helps!
daniel Mar 2, 2013 @ 12:19am 
it works now
TheMagicHobo76 Mar 2, 2013 @ 9:30am 
gglad you got it fixed! happy killing things!
heppsan Apr 28, 2013 @ 4:05pm 
Same for me, worked fine the first time I played it and it was in fullscreen.
Now when I was going to play it started in windowed mode way of to the left, barely visible.. .
And I can't press any apply buttons in options!!??
So I can't change the screen or load saved game!?
re7n May 19, 2013 @ 11:18am 
Alt-Enter will allow you to toggle Full Screen. For some people this seems to be bugged and it will refuse to go Full Screen.

Possible solution (that worked for me):
1. Start game and disable vsync under System Settings
2. Enable Full Screen and apply settings.

Note: The game may still start in windowed mode with this solution, but ALT-ENTER should sucessfully switch it to Full Screen.
Last edited by AdamTheSim; Apr 15 @ 5:07pm
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Crysis > General Discussions > Topic Details