Crysis > 一般討論 > 主題細節
m5xjr 2013 年 2月 3 日 @ 上午 1 時 38 分
Crysis 1 Windows 7 64 bit fix that worked for me
I had the black screen problem as many others do and this worked for me:
I changed the file appid_17300 to run in Windows XP (Service Pack 2) compatibility mode and it is now working for me. The file is located at:Steam\steamapps\common\Crysis\appid_17300.exe.
It does not ALWAYS work from the "Play" button on the Steam interface, but I created a shortcut to my desktop and it has worked every far. Good luck.

Update 11/25/13: I just reinstalled and the file was located at C:\Program Files (x86)\Steam\steam\games. Also, I have a newer computer since my original post, and I am now using WIN8. Interestingly after the reinstall, the game worked without any changes. FOR NOW. Good luck all.
最後修改者:m5xjr; 2013 年 11月 25 日 @ 下午 1 時 56 分
< >
目前顯示第 1-14 則留言,共 14
m5xjr 2013 年 2月 3 日 @ 上午 6 時 05 分 
Numerous loads to test....still working using the desktop shortcut.
LuLu the JewJew 2013 年 2月 9 日 @ 下午 2 時 12 分 
Crysis is not responding. Not working for me, I'm afraid... :/
m5xjr 2013 年 2月 10 日 @ 下午 2 時 42 分 
Sorry to hear that Lewis. Of course our systems are different. Again, I can't get it to run from the "play" button on the Steam GUI, but it always works from the shortcut on my desktop. Steam IS running. I click on the shortcut and it loads and runs no even has the Steam overlay, and tracks my time. I hope U find a resolution for your issue. Good Luck!!!
WeylandYutani 2013 年 2月 13 日 @ 下午 7 時 28 分 
Ill dont get it to work too dont know why it crashes everytime the game has stopped working on every start. Tried many things what i have found through google but nothing helps, ill managed to activate it through origin but origin downloads the retail version but i want it with origin included. Dont tried the retail installation maybe it works and maybe origin overlay is included. I dont want to use this edit 32/64 bit thingis because i want to use the 32 bit version of the game on 64 bit OS.
Nino_Chaosdrache 2013 年 11月 25 日 @ 上午 7 時 37 分 
I can't find any appid_17300.exe in my Crysis folder. Could you please tell me where exactly it is?
m5xjr 2013 年 11月 25 日 @ 下午 1 時 47 分 
I just reinstalled the game to answer your question. Interesting...It is working...for now without doing anything. Anyway the file is located here:
C:\Program Files (x86)\Steam\steam\games. Of course, if you have Steam installed to a diff drive it will be there instead of the C: drive. Good luck!!! It's a great game!!!
BBQsauce 2013 年 11月 27 日 @ 下午 5 時 59 分 
Can anyone else confirm if this has helped with their black screen issue?
Nino_Chaosdrache 2013 年 12月 5 日 @ 上午 6 時 47 分 
Ahh yes now I found it^^ Actually I dodn't klnow that such a folder is even existing. But thank you for your answer. I will try later if the games works now.
Nino_Chaosdrache 2013 年 12月 5 日 @ 上午 8 時 39 分 
Unfortunately it didn't work for me :/ But even though thanks for the advise to try that.
Thrice_G 2013 年 12月 22 日 @ 下午 12 時 39 分 
Doesn't work for me either.
RickyTiky3 2013 年 12月 22 日 @ 下午 12 時 42 分 
how do you fix the crash for windows 8
Azghouls 2013 年 12月 23 日 @ 上午 3 時 59 分 
I'm using Win 7 - changed my cores to 8 (from 12) - select Vista (without service packs) and voila all good.
fabioonline_ 2013 年 12月 26 日 @ 上午 3 時 41 分 
OLÁ, resolvi o problema NO WIN7X64 ASSIM com o crysis 1 e o warhead baixando este arquivo depois descompacte va até
a pasta (arquivos de programas x86/steam/steamapps/common/crysis) lá renomeie a pasta BIN32 PARA BINTESTE e cole a BIN64 e renomeie a BIN64 para
BIN32 entre nesta pasta e envie o crysis com atalho para area de trabalho e pronto, va lá e execute, já no crysis warhead eu somente renomiei
SniperPandaPo 2015 年 9月 21 日 @ 下午 5 時 21 分 
Instead of appid_17300.exe I had a file called runme.exe
< >
目前顯示第 1-14 則留言,共 14
每頁: 15 30 50

Crysis > 一般討論 > 主題細節
張貼日期: 2013 年 2月 3 日 @ 上午 1 時 38 分
回覆: 14