Crysis > Általános témák > Téma részletei
SirEpicFail 2013. febr. 2. @ du. 6:10
Black borders
Game does not fill entire monitor screen, black borders all around, anybody else having this problem.
13/3 megjegyzés mutatása
< >
jesusfreakken 2013. febr. 8. @ de. 7:19 
Increase the resolution in your Crysis display settings.
FrakkingToaster 2013. febr. 14. @ de. 12:14 
I assume you are having this issue with an ATI graphics card like I was. The first fix is to run the game in DirectX 9 by adding -dx9 to the launch options. The other fix (and the better fix) involves editing the registry. It fixes this issue for all games that have the same problem, and it lets you run the game in DirectX 10.

Goto the registry and find this key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\{####....}\0000

There might be several {####....}, The one you're looking for should be the one with most of the ATI settings.

Create a 32-bit DWORD called "DigitalHDTVDefaultUnderscan".

Set its value to 0.

Reboot you PC and that's it.
Legutóbb szerkesztette: FrakkingToaster; 2013. febr. 14. @ de. 12:20
SirEpicFail 2013. febr. 14. @ du. 3:38 
FrakkingToaster eredeti hozzászólása:
I assume you are having this issue with an ATI graphics card like I was. The first fix is to run the game in DirectX 9 by adding -dx9 to the launch options. The other fix (and the better fix) involves editing the registry. It fixes this issue for all games that have the same problem, and it lets you run the game in DirectX 10.

Goto the registry and find this key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\{####....}\0000

There might be several {####....}, The one you're looking for should be the one with most of the ATI settings.

Create a 32-bit DWORD called "DigitalHDTVDefaultUnderscan".

Set its value to 0.

Reboot you PC and that's it.

Thanks, I read about some other fixes. I am going to have to try some, right now I just hit alt and enter four or five times until the screen cycles to full screen.
13/3 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. febr. 2. @ du. 6:10
Hozzászólások: 3