Children of the Nile > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
Joosef Watson 14 พ.ค. 2013 @ 5:51am
"Children of the Nile has stopped working."
I just bought "Children of the Nile: Enhanced Edition" from Steam, but the game refuses to start. All I get is an error message "Children of the Nile has stopped working." I have tried all the basic tricks, like re-installing, running it as an administrator, different compatibility modes, tweaking my graphic card´s 3d-settings, putting the game exe on DEP exception list etc. etc.

Has anyone else experienced similar problems?

I'm running the game on Windows 7.
ได้รับการแก้ไขครั้งสุดท้ายโดย Joosef Watson; 14 พ.ค. 2013 @ 11:23am
กำลังแสดง 1-10 จาก 10 ความเห็น
< >
-SN- Shrike 27 พ.ค. 2013 @ 8:12am 
Everytime I chnage the resolution in setings it crashes, which I why I am here posting. If you changed any in game settings try changing them back. It may work.
Joosef Watson 12 มิ.ย. 2013 @ 1:59am 
I haven't been able to start the game at all at any point, so the problem is not in-game settings as such. Nevertheless, thanks for your input.
Joosef Watson 15 ก.ค. 2013 @ 12:00am 
As I said in the previous post, I haven't been able to start the game at all at any point.
BrosefStylin 15 ก.ค. 2013 @ 1:06pm 
that is the answer to your problem :) download it, take all of the files and put it into a folder that you can remember (I used Desktop), look for an app that is called "DXSETUP"... run it, follow the prompts and your good to go :)
Joosef Watson 15 ก.ค. 2013 @ 2:05pm 
Installing the June 2008 DirectX didn't help, I still receive the same error at the game´s startup. In any case, I appreciate your help, EugeneyouDunse.
BrosefStylin 15 ก.ค. 2013 @ 5:11pm 
have you tried verifying the integrity of the files? Sometimes Steam forgets 1 file to download, and thats what causes the crash. If it still hasn't worked by then, i'm afraid the help ends here :/
Joosef Watson 16 ก.ค. 2013 @ 2:55am 
I've tried reinstalling the game as well as verifying the integrity of the game cache. The underlying problem seems to be something beyond any traditional tricks and fixes.

I can only hope that I'll some day manage to stumble upon the correct solution, whatever that might be.
ได้รับการแก้ไขครั้งสุดท้ายโดย Joosef Watson; 16 ก.ค. 2013 @ 2:58am
Solace 23 ก.ค. 2013 @ 7:46pm 
What about changing Windows Explorer to basic?
Affinity 29 ก.ค. 2013 @ 11:48pm 
I get the same problem. However, the Alexandria expansion works. Isn't that bizarre?
chelommy 29 มี.ค. 2014 @ 10:25am 
on the last level of the campaign, iunu, the game crashes everytime...I had played the whole game up to that point with out a crash. anyone know what's up with it? any idea for a fix?
ได้รับการแก้ไขครั้งสุดท้ายโดย chelommy; 29 มี.ค. 2014 @ 10:25am
กำลังแสดง 1-10 จาก 10 ความเห็น
< >
ต่อหน้า: 15 30 50