Joosef Watson 2013年5月14日上午5:51
"Children of the Nile has stopped working."
I just bought "Children of the Nile: Enhanced Edition" from Steam, but the game refuses to start. All I get is an error message "Children of the Nile has stopped working." I have tried all the basic tricks, like re-installing, running it as an administrator, different compatibility modes, tweaking my graphic card´s 3d-settings, putting the game exe on DEP exception list etc. etc.

Has anyone else experienced similar problems?

I'm running the game on Windows 7.
最后由 Joosef Watson 编辑于; 2013年5月14日上午11:23
正在显示第 1 - 10 条,共 10 条留言
< >
-SN- Shrike 2013年5月27日上午8:12 
Everytime I chnage the resolution in setings it crashes, which I why I am here posting. If you changed any in game settings try changing them back. It may work.
Joosef Watson 2013年6月12日上午1:59 
I haven't been able to start the game at all at any point, so the problem is not in-game settings as such. Nevertheless, thanks for your input.
Joosef Watson 2013年7月15日上午12:00 
As I said in the previous post, I haven't been able to start the game at all at any point.
BlackAxe 2013年7月15日下午1:06 
www.Microsoft/en-us/download/details.aspx?id=9894
that is the answer to your problem :) download it, take all of the files and put it into a folder that you can remember (I used Desktop), look for an app that is called "DXSETUP"... run it, follow the prompts and your good to go :)
Joosef Watson 2013年7月15日下午2:05 
Installing the June 2008 DirectX didn't help, I still receive the same error at the game´s startup. In any case, I appreciate your help, EugeneyouDunse.
BlackAxe 2013年7月15日下午5:11 
have you tried verifying the integrity of the files? Sometimes Steam forgets 1 file to download, and thats what causes the crash. If it still hasn't worked by then, i'm afraid the help ends here :/
Joosef Watson 2013年7月16日上午2:55 
I've tried reinstalling the game as well as verifying the integrity of the game cache. The underlying problem seems to be something beyond any traditional tricks and fixes.

I can only hope that I'll some day manage to stumble upon the correct solution, whatever that might be.
Mordor 2013年7月23日下午7:46 
What about changing Windows Explorer to basic?
Affinity 2013年7月29日下午11:48 
I get the same problem. However, the Alexandria expansion works. Isn't that bizarre?
chelommy 3月29日上午10:25 
on the last level of the campaign, iunu, the game crashes everytime...I had played the whole game up to that point with out a crash. anyone know what's up with it? any idea for a fix?
正在显示第 1 - 10 条,共 10 条留言
< >
每页显示数: 15 30 50